Page 9 of 9 FirstFirst ... 789
Results 81 to 82 of 82

Thread: Automated Installation of Dump1090-Mutability, Data Feeders, and Performance Graphs

  1. #81
    Passenger
    Join Date
    Jul 2017
    Posts
    3
    I’ve been doing a lot of reading of the helpful post. Thanks everyone for the great info.
    I replaced the SD card and started over again and now I’m up and running with the great charts. I’m not sure if the SD card had issues or the official cause was pilot error but it is working! (As my flight instruction always said, “As long as the plane is flying level and it’s not on fire, enjoy the view and tackle the little issue one at a time.”
    I’m hoping to do a propagation study now that I have some solid info. I’m 100+ miles north of SFO but the terrain is mountains and hills so line of site is an issue. Antenna placement will be very important. heywhatsthat.com is helpful but line of sight can change dramatically in a very small area.
    While a lot of users are tracking high flying commercial flights, we are trying to track our firefighting / rescue aircraft that will be very low. Not an easy thing to do given the terrain.
    I’m using the Pro Stick with their SMA filter.
    Right now, searching for an easy way to get the Dump 1090 map to show imperial units as default. In the setup I did elected imperial and in local ip /admin/index.php it is set correctly. However, it show altitude and speed as metric?
    Next is setting gain and ??
    Any advice would be appreciated.

  2. #82
    Captain abcd567's Avatar
    Join Date
    Sep 2013
    Location
    Toronto CYYZ
    Posts
    1,716
    RockRidge

    If the dump 1090-mutability v1.15~dev is installed by automated scripts, a bug is introduced which displays Metric units on Map, even when settings are Imperial.

    To remove this bug, edit file "config.is" as shown below:

    Code:
     
    sudo nano /usr/share/dump1090-mutability/html/config.js
    In file "config.js", scroll down till you find a line

    Metric="false; "

    Remove quotes " " (but don't remove the ; semi colon), so the line becomes:

    Metric=false;

    Save the file config.js (Ctrl+o), close file (Ctrl+x), and restart dump1090-mutability

    Code:
     
    sudo systemctl restart dump1090-mutability
    Now clear cache of your browser, and reload/refresh the map in your browser, and you will see the data in metric and range rings, which are 100, 1500, and 200 km, will enlarge to 100, 150, and 200 nautical miles.
    Last edited by abcd567; Today at 15:23.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •