Results 1 to 8 of 8

Thread: Help configuring Feeder - Beast on Windows

  1. #1
    Passenger mt007's Avatar
    Join Date
    Jun 2010
    Location
    LPPT
    Posts
    20

    Help configuring Feeder - Beast on Windows

    Hi guys,
    i need help.
    I can't put on windows fr24feed for work with Beast.


    FR24 Feeder Settings

    Please note that changes will not take place until you save settings and restart the application!

    Setting Config file Live setting Comment
    Sharing key: xxxxxxxxxxxx[16 characters]
    Receiver: beast
    Host/IP: 127.0.0.1:30034 127.0.0.1:30034 [192.168.10.1:10000,localhost:30334]
    COM/DEV/PATH: COM11 COM11 [/dev/ttyUSB0, COM8, /usr/bin/dump1090]
    Process arguments: [Extra arguments for dump1090, ex --net-http-port 8080 ]
    Baudrate: 3000000 [COM/DEV only]
    RAW data (30002/30334): yes Enable/Disable raw data stream on port 30002(dvbt) or 30334(other)
    SBS Feed (10001): no SBS1 compatible feed, port 10001, Kinetic Avionics RX only!
    Decoded data (30003): yes Enable/Disable decoded data stream on port 30003
    Logfile mode: 1
    Window mode: 0 (Microsoft Windows Only)
    MLAT: no Participate in MLAT calculations (Raspberry Pi B+ / Raspberry Pi 2 only)
    Extra settings: (Edit config file to modify these settings)


    I use Planeplotter at same time.
    But i see this error message in fr24feed : Could not connect to COM11@3000000

    If i turn off Planeplotter, fr24feeder work.
    So how i have work with two programs at same time?.

    Thanks.
    Kind regards,
    Miguel
    Regards,
    Miguel Teixeira
    FR24 T-LPPT1 Radar

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,007
    You need to decide whether to run Planeplotter as primary, or FR24feed. I run a similar setup.

    In planeplotter, configure the feed for Beast TCP (not Beast serial) and configure to 127.0.0.1:30334

    Then run FR214feed, enable the RAW out option in configuration. You should see it start server on 30334. Then when you start planeplotter it will attach to that

    The alternate is leave planeplotter as is, and configure the RAW server out in IO options, and put that port detail into the FR24feed confiiguration as the source
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3
    Passenger mt007's Avatar
    Join Date
    Jun 2010
    Location
    LPPT
    Posts
    20
    Quote Originally Posted by Oblivian View Post
    You need to decide whether to run Planeplotter as primary, or FR24feed. I run a similar setup.

    In planeplotter, configure the feed for Beast TCP (not Beast serial) and configure to 127.0.0.1:30334

    Then run FR214feed, enable the RAW out option in configuration. You should see it start server on 30334. Then when you start planeplotter it will attach to that

    The alternate is leave planeplotter as is, and configure the RAW server out in IO options, and put that port detail into the FR24feed confiiguration as the source
    Hi Oblivian,
    thanks for your help.

    But my idea is put PP as primary, because i send data to anothers servers.
    So how i have do it?

    Can you please put images here? From PP IO options and FR24feeder settings?


    Thanks very much.
    Regards,
    Miguel
    Regards,
    Miguel Teixeira
    FR24 T-LPPT1 Radar

  4. #4
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,007
    Sorry forgot

    I would suggest something like this:

    PP2.jpgPP.jpg

    Of course your IO will say Beast Receiver Serial at present (it should to keep it that way)

    You would then need to configure FR24 to use port 30333 specified.

    I have mine the opposite but it looks like from a quick test that should work
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  5. #5
    Passenger mt007's Avatar
    Join Date
    Jun 2010
    Location
    LPPT
    Posts
    20
    Thansk very much Oblivian.
    Im go testing that configurations.
    Regards,
    Regards,
    Miguel Teixeira
    FR24 T-LPPT1 Radar

  6. #6
    Passenger mt007's Avatar
    Join Date
    Jun 2010
    Location
    LPPT
    Posts
    20
    Hi guys,
    i need solution about this problem.

    I want put PP working as primary and FR24 as secondary.
    I want FR24 connected to PP.

    How i can do it?
    Thanks.
    Regards,
    Regards,
    Miguel Teixeira
    FR24 T-LPPT1 Radar

  7. #7
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,007
    I already gave you the 2 screenshots to do this
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  8. #8
    Passenger mt007's Avatar
    Join Date
    Jun 2010
    Location
    LPPT
    Posts
    20
    Hi Oblivian,
    i have test that, but a few couple hours i received a error message in MFC application and PP close.


    I dont know what i have to do more.
    Thanks for your help.
    Regards
    Regards,
    Miguel Teixeira
    FR24 T-LPPT1 Radar

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •