Results 1 to 3 of 3

Thread: Help with Raspberry Pi to Feed Data

  1. #1
    Passenger
    Join Date
    Mar 2016
    Posts
    1

    Question Help with Raspberry Pi to Feed Data

    Hi, I am new to the Raspberry Pi and tracking flights with them and have had some trouble setting it up and activating it so I can feed data to Flightradar24. I bought all the equipment listed in order to set it up as a tracking device which includes the power supply, antenna (NooElec NESDR Mini), Micro SD card and RJ45 Ethernet Cable.

    After connecting all the equipment to the Raspberry Pi, it did not appear on the Flightradar24 list where I could activate it. The still red LED and the blinking green LED both appeared on the Raspberry Pi but I noticed that the LEDs on my hub were not on, which was connected to the Raspberry Pi by the ethernet cable.

    I read that if the Raspberry Pi did not appear on the list then I was to SSH into it and execute a command. I did not know how to do this as I am not very familiar with the Raspberry Pi at this stage. I realised that this command would probably not work anyway as the ethernet LEDs weren't on and the Raspberry Pi didn't appear on the list of devices connected to my network from the site of my provider. Therefore, my Raspberry Pi wasn't connected to the internet.

    I tested the ethernet cable out on other ports in the back of my hub (which still didn't work) and then on other devices (which worked for them) showing that it wasn't the cable or the ports on my hub that were faulty. With that discovered I then realised that it was most likely the ethernet port on my Raspberry Pi that was faulty. I looked up ways that I could connect the Raspberry Pi to the internet wirelessly, but to do that you had to SHH into it from my Mac, which required the Raspberry Pi's IP address, which I could only get if I connected it to the internet.

    My only other option I could think of doing was to buy a USB to Ethernet adapter, so I bought the 'Aukey SuperSpeed 3-Port USB 3.0 HUB with Gigabit Ethernet Adapter'. Now it has arrived and after plugging it in, the ethernet LEDs on the back of my hub still don't light up and the Raspberry Pi doesn't appear on the Flightradar24 list or the list of devices connected to my network. Please help!

    Thanks,
    Conor
    Last edited by conorfitch; 2016-03-30 at 09:58.

  2. #2
    Super Moderator
    Join Date
    May 2011
    Location
    T-NZCH1, PP:PH New Zealand
    Posts
    5,057
    You'll need to connect it to a monitor via the HDMI and see what it's doing. They need initial setup procedures done to configure it before it'll go if the pre packaged fr24 image is not used. It's not like windows, if you don't install an OS using any guide, it doesn't know what hardware to turn on.

    Sent from my XT1092 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

  3. #3
    Flight attendant ukjay's Avatar
    Join Date
    Mar 2013
    Location
    Stoke-on-Trent
    Posts
    78
    Your post is difficult to read
    Can you have a bit of empathy for readers and use paragraphs for each thought / problem because I got bored after the first line .....
    James Lazzari BSc (Hons)
    T-EGCC125
    http://www.ukjay.co.uk

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •