Page 53 of 58 FirstFirst ... 3435152535455 ... LastLast
Results 521 to 530 of 578

Thread: New webpage design: Bug reports

  1. #521
    Captain Anmer's Avatar
    Join Date
    Apr 2010
    Posts
    1,383
    This looks like a bug to me.

    I have friends travelling back on EK393 this evening. It has a scheduled departure from Ho Chi Minh City (SGN) at 00:25 local time, 17:25 UTC.

    Data/History shows the STD correctly as 5:25 PM. But when I select Play, the flight list below the map shows the STD times as 6:25 PM. The STA and ATD times are similarly advanced by one hour.

    My understanding is all these times should be UTC? The Playback clock shows UTC.

    01.jpg
    Mike


    www.radarspotting.com

    Radarspotting since 2005

  2. #522
    Passenger
    Join Date
    Jun 2016
    Posts
    15
    I also met this situation


    Sent from my iPhone using Tapatalk

  3. #523
    Passenger
    Join Date
    Jun 2016
    Posts
    15
    A lot of bug


    Sent from my iPhone using Tapatalk

  4. #524
    Passenger
    Join Date
    Jun 2016
    Posts
    15
    sorry ,i talk too much


    Sent from my iPhone using Tapatalk

  5. #525
    Passenger
    Join Date
    Jun 2016
    Posts
    15
    not to WUH,it's Shenzhen,bug


    Sent from my iPhone using Tapatalk

  6. #526
    Flight attendant
    Join Date
    Jun 2012
    Location
    FACT
    Posts
    52
    [QUOTE=958521066;81765]not to WUH,it's Shenzhen,bug

    Not really a bug, just the ADSB unit set incorrectly on the aircraft

  7. #527
    Team FR24 Olov's Avatar
    Join Date
    Feb 2010
    Location
    Stockholm, Sweden
    Posts
    197
    Quote Originally Posted by Anmer View Post
    This looks like a bug to me.

    I have friends travelling back on EK393 this evening. It has a scheduled departure from Ho Chi Minh City (SGN) at 00:25 local time, 17:25 UTC.

    Data/History shows the STD correctly as 5:25 PM. But when I select Play, the flight list below the map shows the STD times as 6:25 PM. The STA and ATD times are similarly advanced by one hour.

    My understanding is all these times should be UTC? The Playback clock shows UTC.

    01.jpg
    Ok thanks.. we will look over the time zones in playback..

  8. #528
    Team FR24 Olov's Avatar
    Join Date
    Feb 2010
    Location
    Stockholm, Sweden
    Posts
    197
    Quote Originally Posted by Anmer View Post
    This looks like a bug to me.

    I have friends travelling back on EK393 this evening. It has a scheduled departure from Ho Chi Minh City (SGN) at 00:25 local time, 17:25 UTC.

    Data/History shows the STD correctly as 5:25 PM. But when I select Play, the flight list below the map shows the STD times as 6:25 PM. The STA and ATD times are similarly advanced by one hour.

    My understanding is all these times should be UTC? The Playback clock shows UTC.

    01.jpg
    This should be fixed now, please confirm! Thank you for reporting!

    Olov

  9. #529
    Captain Anmer's Avatar
    Join Date
    Apr 2010
    Posts
    1,383
    Thanks Olov, seems to be fixed now.
    Mike


    www.radarspotting.com

    Radarspotting since 2005

  10. #530
    Captain
    Join Date
    Feb 2011
    Location
    SBCT
    Posts
    522
    There have been a few other generic posts about this issue recently but none have been addressed. The ATC FIR boundaries are only rendering properly when fully zoomed out. When you start to zoom in bug chunks of the red lines disappear. Eg. If you scroll your mouse wheel 4 times over the Bermuda FIR the lower half of the FIR bdy circle disappears. If you scroll in another click pretty much all of it disappears apart from a small section of the SW side. Same kind of story for all the other FIR bdys across the world.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •