Page 1 of 55 1231151 ... LastLast
Results 1 to 10 of 578

Thread: New webpage design: Bug reports

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Flight attendant
    Join Date
    Feb 2016
    Location
    South Germany
    Posts
    52

    New webpage design: Bug reports

    I can log in to the new design but after a couple of seconds get kicked out and logged off?
    Last edited by jrf; 2016-03-17 at 20:46. Reason: Typo
    JRF: T-EDNY19
    South Germany

  2. #2
    Passenger
    Join Date
    May 2015
    Location
    Timmins Ontario
    Posts
    8
    For a start, it doesnt like my browser, won't let me login and just doesn't do anything right.

  3. #3
    Super Moderator Amper's Avatar
    Join Date
    Oct 2013
    Location
    Delta Bravo Victor
    Posts
    742
    be patient, upgrade is still in progress
    For official support use Contact Form

  4. #4
    Flight attendant
    Join Date
    May 2013
    Posts
    77
    1. Logging-in using e-mail address takes around 20 seconds
    2. Stored user-defined bookmarks have been deleted
    2. Switching to radarview and then back to standard view logs-out the user
    3. Aircraft labels on map are disassociated from the aircraft icon and appear to be stuck in the middle of the map
    4. Occasional Cloudflare connection failures to FR24 servers

  5. #5
    Team FR24 Olov's Avatar
    Join Date
    Feb 2010
    Location
    Stockholm, Sweden
    Posts
    197
    Yes, we are working really hard on resolving the problems!

  6. #6
    Passenger
    Join Date
    Mar 2014
    Location
    Melbourne
    Posts
    5
    When I click on a plane I received a message "There was a problem fetching your data - Please try again".

    Is this a known glitch being worked on or is there something in my settings that changed. Up until around 7 days ago, flight details were coming up okay on the new platform.

  7. #7
    Team FR24 Olov's Avatar
    Join Date
    Feb 2010
    Location
    Stockholm, Sweden
    Posts
    197
    Quote Originally Posted by PukPuk View Post
    When I click on a plane I received a message "There was a problem fetching your data - Please try again".

    Is this a known glitch being worked on or is there something in my settings that changed. Up until around 7 days ago, flight details were coming up okay on the new platform.
    I'll contact you via email.

  8. #8
    Team FR24 Olov's Avatar
    Join Date
    Feb 2010
    Location
    Stockholm, Sweden
    Posts
    197
    Quote Originally Posted by PukPuk View Post
    When I click on a plane I received a message "There was a problem fetching your data - Please try again".

    Is this a known glitch being worked on or is there something in my settings that changed. Up until around 7 days ago, flight details were coming up okay on the new platform.
    Ok, this was confirmed to be an issue with IE11 and Windows 7. We have seen that before, but can't reproduce on our test systems with the same setup. Could it be something cached from the old website in the browser?

  9. #9
    Super Moderator Amper's Avatar
    Join Date
    Oct 2013
    Location
    Delta Bravo Victor
    Posts
    742
    Please, read my previous post.
    For official support use Contact Form

  10. #10
    Flight attendant
    Join Date
    May 2013
    Posts
    77
    Quote Originally Posted by Amper View Post
    Please, read my previous post.
    Your relaunch is now live in production. Too late for 'please bear with us'.

    5. Closing tab and re-opening in same browser session logs-out the user

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •