Search:

Type: Posts; User: awitty

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    4,699

    mlat_problem="no-config"

    I noticed this problem mentioned in the sticky, is there a workaround fix ?


    mlat_problem=
    Lists the last known problem - may not indicate current fault
    - "no-config" comes from the decoder...
  2. Replies
    16
    Views
    19,572

    Spudd I used to get that error why my PI was...

    Spudd

    I used to get that error why my PI was running the Jessie Raspbian build. It worked fine when i reinstalled under Wheezy.

    try;

    cat /etc/os-release

    and see what it says. Mine...
  3. Replies
    16
    Views
    19,572

    Thanks, but my Mlat status in the log file always...

    Thanks, but my Mlat status in the log file always reads;

    2016-03-29 16:47:05 | [mlat][i]Stats 0/0

    even thought "Service fr24feed status" reports;

    [ ok ] FR24 Feeder/Decoder Process: running....
  4. Replies
    16
    Views
    19,572

    Is MAT now working for the Pi Feeders ? I only...

    Is MAT now working for the Pi Feeders ?

    I only every see the following in log;

    2016-03-29 08:51:36 | [mlat][i]Pinging the server
    2016-03-29 08:51:36 | [mlat][i]Stats 0/0
  5. Replies
    2
    Views
    30,378

    Think there may be a bug with the rpi...

    Think there may be a bug with the rpi implementation. It doesn't seem to like negative longitudes. The same command on a i386 implementation works fine.
  6. Replies
    2
    Views
    30,378

    Did you ever find a fix for this? My modesmixer2...

    Did you ever find a fix for this? My modesmixer2 is also reporting 0.0000 for the longitude.
  7. Replies
    43
    Views
    54,173

    Thanks Kpin, that's what i've concluded also. I...

    Thanks Kpin, that's what i've concluded also. I note that piaware send calculated MLAT positions back to their feeders so you can easily see how this can then be retransmitted as an actual position...
  8. Replies
    43
    Views
    54,173

    I just did a search for one of the offending...

    I just did a search for one of the offending radars and found this thread;
    http://forum.flightradar24.com/threads/9132-Beta-test-new-Flightradar24-MLAT-software-for-Raspberry-Pi/page36

    It is...
  9. Replies
    43
    Views
    54,173

    Ok I understand. So it's not uncommon then for...

    Ok I understand. So it's not uncommon then for someone to have a multi receiver setup and undertake their own Mlat calculations before feeding this data up to fr24.

    Thanks for the help.
  10. Replies
    43
    Views
    54,173

    Thanks, but i don't quite follow your last...

    Thanks, but i don't quite follow your last statement. I had assumed that FR24 servers handled all the multilateration algorithm calculations (and not feeder boxes), and thus displayed the Radar as...
  11. Replies
    43
    Views
    54,173

    Non ADS-B. Mode S only aircraft

    My own radar is picking up plenty of Mode S only traffic, and sometime these are displayed on the fr24 map originating from an MLAT source which i understand.
    What i don't understand is sometimes...
  12. Replies
    6
    Views
    10,462

    I'd assumed it was working, but perhaps this...

    I'd assumed it was working, but perhaps this would explain why my logs always read;

    [mlat][i]Pinging the server
    [mlat][i]Stats 0/0

    I pick up plenty of non ADS-B traffic in my area but no local...
  13. Replies
    3
    Views
    11,772

    I had the exact same problem today also. Did a...

    I had the exact same problem today also. Did a refresh reinstall and after a while it started working again. Suspect it was a problem at fr24 end.
Results 1 to 13 of 13