Hi!

I noticed I have software version 1.0.27-2 installed. Is this one the most recent one? Should I do apt-get fr24feeder or something like...