From what I read in my logs, MLAT is just working normally on 1.0.24-5.

If you just run a nice image in Docker, you don't need all those...