Announcement

Collapse
No announcement yet.

DVB-T Stick for FR24 Feed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jmfer1
    replied
    It is working!

    Leave a comment:


  • peterhr
    replied
    Originally posted by jmfer1 View Post
    Hello,

    It does have, otherwise it wouldn't be posting data with a * right?
    It might see only a few planes that are local without a good view - with a good view it will see 100-150km

    Leave a comment:


  • jmfer1
    replied
    Hello,

    It does have, otherwise it wouldn't be posting data with a * right?

    Leave a comment:


  • peterhr
    replied
    Does the antenna have a nice clear view of the sky?

    Leave a comment:


  • jmfer1
    replied
    I am currently in the table and it is showing data but once at a time, meaning when an aircraft passes the data shows up but after a couple of seconds it cleans the table. Also, now when the aircraft passes, the Basestation on the FR24 app is showing "OK [01 AC]" however when the table cleans the base station returns to 00

    Leave a comment:


  • Oblivian
    replied
    You should also be in table view, to ensure you are actually tracking aircraft. Only ones with a G or * are giving the data that the uploader is looking for.

    And yes, [00] means no trackable planes in view, which is also why the network is off, and it says too few targets. Cannot stress enough, not all aircraft are suitable or trackable.

    Leave a comment:


  • jmfer1
    replied
    Here is a complete set of images which shows all configurations.

    fr24_1.pngfr24_2.pngfr24_3.png

    Is it normal for the Basestation to stay "OK [00 AC]"? In the tutorial after OK it has some numbers other than zeros.

    By the way here is a video of what happens when an aircraft passes through my house.

    Leave a comment:


  • Oblivian
    replied
    That only comes on once the app has more than 2 _tracked_ aircraft in range, at which time it will send packets to the server and become online

    Leave a comment:


  • jmfer1
    replied
    I am in Lisbon, Portugal 5km away from the airport. All aircrafts have to pass through my house to land at the airport that is the reason why I decided to give it a go

    I am only concerned with the fact that "Network" is OFF (I assume it must be ON). But as you can see other parameters like BS are ON.

    Leave a comment:


  • Oblivian
    replied
    On second thought I note it already says basestation:OK (I took it from your description incorrectly)

    What sort of region are you, just because you see data does not mean they are all GPS enabled, which the feed SW needs to have a lock on.

    Aircraft such as Dash-8 etc do not often tx their data fully

    Leave a comment:


  • Oblivian
    replied
    Well if you have sucessfully changed the server port, it should now display differently on RTL and the feed software. Does it? If not, it's still not right.

    You should at least see basestation:OK if RTL is responding

    Leave a comment:


  • jmfer1
    replied
    I have followed that link over and over :/

    Leave a comment:


  • Oblivian
    replied
    Whoops I left the link out.

    Follow this visual guide for a start. http://www.flightradar24.com/dvbt-stick

    Leave a comment:


  • jmfer1
    replied
    Hello Oblivian,

    Thank you for your reply. But I have enabled the /30003 - Basestation type TCP port. What else do I need to do?

    Leave a comment:


  • Oblivian
    replied
    I can see there you are not using the /30003 switch, software Server is outputting on 31001 which (unless changed) the feeder software isn't listening on

    As seen part way down this page.

    Leave a comment:

Working...
X