Announcement

Collapse
No announcement yet.

RPi + SBS-3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oblivian
    replied
    Full blown edition for you SBS owners to test..

    https://forum.flightradar24.com/thre...ivers-RPI-only!

    Leave a comment:


  • KriVa
    replied
    Originally posted by koro View Post
    Hi Kriva,

    After a long time my problems with the SBS-3 and RPi are solved...
    Muazzam from FR24 tried with the same equipment and got the same error i had.
    He send me a new compiled file for RPi and all went OK now...

    If you would like to have it, let me know...

    Kind regards, Ken
    EBAW3


    Quite a late reply, I admit, but I'd love to have that file, and get my RPi + SBS-3 setup running. Thanks in advance!

    Leave a comment:


  • LOWL1
    replied
    good luck!
    i'm now feeding with thid rtl-sdr device:
    https://smile.amazon.de/gp/product/B...?ie=UTF8&psc=1
    with this dump1090 parameters:
    --fix --phase-enhance --device-index 3 --enable-agc --aggressive --net --net-http-port 8080 --lat 48.XX --lon 014.XX --modeac
    nearly the same result as with my sbs-3, i will sell it soon

    Leave a comment:


  • koro
    replied
    Originally posted by LOWL1 View Post
    -.- if it stops, what do you have to do at least?
    only restart feeder? pi? sbs?
    I only have to restart the feeder...
    He is running now almost for 10h.

    Fingers crossed...


    Greetz, Ken

    Leave a comment:


  • LOWL1
    replied
    -.- if it stops, what do you have to do at least?
    only restart feeder? pi? sbs?

    Leave a comment:


  • koro
    replied
    Originally posted by koro View Post
    Hi LOWL1,

    I did a complete new install with Jessie and FR24 version fr24feed_1.0.16-10_armhf.deb

    But with no Luck... same problems after prox. 10 minutes.

    Then i tried with selecting SBS1 (but i have a SBS-3)...

    It's now running almost more than 8 hours... without problems.
    Was to exited... it stopped working at 08:18h

    Leave a comment:


  • koro
    replied
    Hi LOWL1,

    I did a complete new install with Jessie and FR24 version fr24feed_1.0.16-10_armhf.deb

    But with no Luck... same problems after prox. 10 minutes.

    Then i tried with selecting SBS1 (but i have a SBS-3)...

    It's now running almost more than 8 hours... without problems.

    Leave a comment:


  • LOWL1
    replied
    i've installed via noobs

    Leave a comment:


  • koro
    replied
    Originally posted by LOWL1 View Post
    maybe try a clean install of raspbian jessie then install 1.0.16-10 fr24feed.
    i had connected sbs3 via TCP to rpi3.
    you can look at top or apt-get install htop
    maybe your cpu or mem is to low, but maybe powersupply to sbs3?
    if you have connected pi and sbs with usb, try TCP and power both seperatly
    Mine is also connected via TCP.
    I have a separate powersupply for both.

    Would it be an option to install Noobs?

    Tnx, Koen

    Leave a comment:


  • LOWL1
    replied
    maybe try a clean install of raspbian jessie then install 1.0.16-10 fr24feed.
    i had connected sbs3 via TCP to rpi3.
    you can look at top or apt-get install htop
    maybe your cpu or mem is to low, but maybe powersupply to sbs3?
    if you have connected pi and sbs with usb, try TCP and power both seperatly

    Leave a comment:


  • koro
    replied
    Originally posted by LOWL1 View Post
    i am using rpi-3 und raspbian stretch (updated from jessie), all is working finde.
    maybe a problem with your powersource at sbs or pi?
    i have switched to RTL-SDR NooElec and i have nearly the same reception.
    To test i made a connection to SBS-3 with Basestation via network and it's running now for more than 5 hours continiously.
    The RPI has a powersupply of 2.5A and is also running for the same ammount of time.

    I had contact with Muazzam of FR24 and they are working on a new version.
    He tested with the same equipment ang had the same problems as i.

    But because it runs perfect at yours i like to have it working to...
    I tried to insqtall Wheezy but it don't run on a RPI3.

    Leave a comment:


  • LOWL1
    replied
    i am using rpi-3 und raspbian stretch (updated from jessie), all is working finde.
    maybe a problem with your powersource at sbs or pi?
    i have switched to RTL-SDR NooElec and i have nearly the same reception.

    Leave a comment:


  • koro
    replied
    I installed the version you mentioned...
    Still having the same probems...
    After a short while it disconnects from my SBS-3 or getting segmentation errors.
    Wich version of Raspbian do you use?

    Leave a comment:


  • abcd567
    replied
    Have a look here. It is different from what you are discussing, but may contain some help/tip:

    HOW TO FEED BASESTATION ON WINDOWS FROM DUMP1090-MUTABILITY ON RPI
    .

    Leave a comment:


  • LOWL1
    replied
    ok, then try the version i have linked above.
    it will work!

    Leave a comment:

Working...
X