Announcement

Collapse
No announcement yet.

RPi + SBS-3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by LOWL1 View Post
    -.- if it stops, what do you have to do at least?
    only restart feeder? pi? sbs?
    I only have to restart the feeder...
    He is running now almost for 10h.

    Fingers crossed...


    Greetz, Ken
    Ken
    Near EBAW

    Comment


    • #32
      good luck!
      i'm now feeding with thid rtl-sdr device:
      https://smile.amazon.de/gp/product/B...?ie=UTF8&psc=1
      with this dump1090 parameters:
      --fix --phase-enhance --device-index 3 --enable-agc --aggressive --net --net-http-port 8080 --lat 48.XX --lon 014.XX --modeac
      nearly the same result as with my sbs-3, i will sell it soon

      Comment


      • #33
        Originally posted by koro View Post
        Hi Kriva,

        After a long time my problems with the SBS-3 and RPi are solved...
        Muazzam from FR24 tried with the same equipment and got the same error i had.
        He send me a new compiled file for RPi and all went OK now...

        If you would like to have it, let me know...

        Kind regards, Ken
        EBAW3


        Quite a late reply, I admit, but I'd love to have that file, and get my RPi + SBS-3 setup running. Thanks in advance!

        Comment


        • #34
          Full blown edition for you SBS owners to test..

          https://forum.flightradar24.com/thre...ivers-RPI-only!
          Posts not to be taken as official support representation - Just a helpful uploader who tinkers

          Comment

          Working...
          X