Announcement

Collapse
No announcement yet.

Problem Uploading using FR Feed Win 32 _1.0.19-15

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oblivian
    replied
    Need a bit more than that. Like...

    Is it in standalone mode
    Are you using BaseStation (the application) and correctly setup data out settings

    What does the current output log say when you start FR24... if its working, you'll at the very least see it in a DOS window the messages/errors or the taskbar indicators will not be green.

    How long since you last successfully uploaded (accounts are now deleted if no data sent, therefore your key may be totally deleted)


    I've moved your post to the relevant SBS area

    There were similar questions answered recently with some working settings

    https://forum.flightradar24.com/thre...ecting-problem

    Leave a comment:


  • galaxyc55
    replied
    Hello.
    I am using the settings won win32_1.0.19-15 as follows.
    1 My Email
    2 ******* passcode
    3 i use 7 which is for SBS-3 on port 30006

    I feed data from a SBS-3 via a USB Port
    Last edited by Oblivian; 2019-01-15, 06:01.

    Leave a comment:


  • wiedehopf
    replied
    I'm not sure I or anyone else on the forum can help you, but please describe the settings you used and if you feed any other services.

    (For example do you redirect MLAT results back to the SBS-3, i'm not really familiar with that receiver so it might not even be possible. Anyway more details help in maybe finding a problem that could lead to "bad data")

    Leave a comment:


  • galaxyc55
    replied
    I should have added that i use a SBS-3 on windows 10

    Leave a comment:


  • Problem Uploading using FR Feed Win 32 _1.0.19-15

    Hi All

    I have been feeding FR24 for many years my account has been suspended due to bad data. The latest version was installed and verified by FR24 in early October and from what i was told the data was ok at that stage.

    Since October i was sharing 24/7 until i noted the feeder saying the account had been suspended. There have been no changes to my system.

    Can anyone offer any other advice. I have contacted the support and they haven't been helpful so far

    Thanks

    Paul
Working...
X