Announcement

Collapse
No announcement yet.

Fr24 Receiver , to be linked with Planeplotter ...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fr24 Receiver , to be linked with Planeplotter ...

    Anyone here could help me set up planeplotter with FR24 receiver ....I am using Paid Version....

  • #2
    Originally posted by usernil View Post
    Anyone here could help me set up planeplotter with FR24 receiver ....I am using Paid Version....
    is that permitted, or is it only permitted if you don't share the data???

    Comment


    • #3
      This is what is stated elsewhere on the site regards sharing:

      "Share your data using PlanePlotter
      If you have an ADS-B receiver and you are using PlanePlotter, you can use PlanePlotter to feed your data into Flightradar24. Please note, we are NOT able to give you access to Flightradar24 Premium when feeding data via PlanePlotter. This is because we don't know who is feeding what when you go through PlanePlotter".

      Comment


      • #4
        You can link the FR24 box receiver to the Planeplotter software.
        You just can't upload the FR24 box receiver data to the Planeplotter Network. That option needs to be unchecked, turned off in the Planeplotter settings.
        Last edited by SoCalBrian; 2014-08-01, 20:02.
        Brian

        www.RadarSpotters.eu
        [ Feeder Station List ][ Map ][ Latest Feeders Rank Stats ][ ImRadarFeeder.com Radar Feeders WorldWide Map ][ VRS Feeder List ] (NEW)

        Comment


        • #5
          Originally posted by usernil View Post
          Anyone here could help me set up planeplotter with FR24 receiver ....I am using Paid Version....
          Erm... the standard answer is contact support@fr24.com

          but I also got what you got... so here is a bit of tips:

          Get your FR24 receiver IP address. You will need to know that (easier if you set it to a fixed IP which you can do from the status page).

          Find out which port you want to use from the FR24 receiver status page (I use RAW). Write both of them down if you can't remember them.

          Go to PP, make sure the IO settings is Beast TCP, highlighted.

          After that go to Options>mode s receiver>beast receiver>set up TCP/IP client>key in your FR24 receiver IP address& port no: ie. 192.168.x.x:xxxxx

          Press the green button to start processing. If all is well aircrafts will show on PP.

          Obviously... sharing is disabled.

          Hope this helps.
          Last edited by North Borneo Radar; 2014-08-02, 01:27. Reason: typo

          Comment


          • #6
            Thanks everyone...I can confirm that using Plane plotter is for my private Use.. & @ North Borneo Radar , Beast TCP is not listed in IO settings ...Can we use Teamviewer to solve this for me ?

            Comment


            • #7
              Hello usernil,

              I attach a print screen to show you what it should look like.

              IO PP.jpg

              Is that ok? Please click on image to enlarge image.

              It is at options>I/O settings.

              Comment


              • #8
                Interestingly enough on the PP forum last week someone was trying to set up a FR24 box to feed PP, I have pasted the conversation below (with some info redacted to prevent embarrassment)
                There was a followup email confirming that it was indeed a FR24 box..

                QUOTE

                Is this an FR24 Radarcape Xxxxxxx ?

                The data you are sending has incorrect time tags.

                Regards

                John

                PlanePlotter Support
                http://www.coaa.co.uk/planeplotter.htm

                ----- Original Message -----
                From: "xxxxxxxxx@gmail.com [planeplotter]" <planeplotter@yahoogroups.com>
                To: <planeplotter@yahoogroups.com>
                Sent: Wednesday, July 30, 2014 5:02 PM
                Subject: Re: [planeplotter] Sharer 'xx' requests ground Station Validation

                > Hi John,
                > only PP is connected over network to Radarcape receiver, no other
                > software.
                >
                > Regards,
                > Xxxxxx

                (Followup post)

                Thanks.

                Unfortunately that receiver is locked into FR24 and is unable to provide raw
                data as a ground station

                Regards

                John

                PlanePlotter Support
                http://www.coaa.co.uk/planeplotter.htm

                ----- Original Message -----
                From: "xxxxxxxxx@gmail.com [planeplotter]" <planeplotter@yahoogroups.com>
                To: <planeplotter@yahoogroups.com>
                Sent: Wednesday, July 30, 2014 9:11 PM
                Subject: Re: [planeplotter] Sharer 'xx' requests ground Station Validation

                > Yes, you are right, it is FR24 receiver
                Last edited by F-EGLF1; 2014-08-02, 11:12. Reason: Added second post
                FR24 F-EGLF1, Blitzortung station 878, OGN Aldersht2, PilotAware PWAldersht, PlanePlotter M7.

                Comment


                • #9
                  @North Borneo Radar & F-EGLF1 , Thanks for the Informations ...But can't make it through ....No data Is being received on PP ....I will stick Scope ...It's more easy to configure .....

                  Comment


                  • #10
                    Originally posted by usernil View Post
                    @North Borneo Radar & F-EGLF1 , Thanks for the Informations ...But can't make it through ....No data Is being received on PP ....I will stick Scope ...It's more easy to configure .....
                    Sorry my tips didn't help.

                    What port did you use? 30334 is the one to go for as when I used BS 30003 I also didn't see any traffic.

                    Comment


                    • #11
                      I changed it as you said & still , the same output ....Nothing shown...Here is a screenshot of the settings...Untitled.jpg

                      Comment


                      • #12
                        Originally posted by usernil View Post
                        I changed it as you said & still , the same output ....Nothing shown...Here is a screenshot of the settings...[ATTACH=CONFIG]4544[/ATTACH]
                        Ah, I see.

                        2 things:

                        1) Why is radarbox TCP chosen? Please scroll down to Beast Receiver TCP.

                        2) The TCP/IP server for that I/O settings should be 30003. Just like the previous image I uploaded.

                        Port 30334 should be entered at another window. here is the print screen:

                        TCP IP PP.jpg

                        Click Setup TCP/IP Client.

                        Then you will go into here:

                        TCP IP PP2.jpg

                        Here you insert your IP address of your FR24 receiver and port number 30334. i.e 192.168.x.x:30334

                        Is that Ok?

                        This is not directed to you usernil, but we long standing forum users know who this message is directed to:

                        We are only troubleshooting matters for PP. Please do not use this for your personal vendetta of that company here. Thank you in advance.
                        Last edited by North Borneo Radar; 2014-08-03, 06:16.

                        Comment


                        • #13
                          I think i just sort it out...I am not getting any error message ...Everything has been done as per instructed ...I am waiting for Air traffic to confirm if it's really set up....I will keep you posted & many thanks once again....

                          Comment


                          • #14
                            Originally posted by usernil View Post
                            I think i just sort it out...I am not getting any error message ...Everything has been done as per instructed ...I am waiting for Air traffic to confirm if it's really set up....I will keep you posted & many thanks once again....
                            Ok, good. You can always type 'a' in PP to see whether you are seeing aircrafts (positionless), then it should be working. Anyway I am sure you know that. Enjoy!

                            Comment


                            • #15
                              I am just getting data from an AT75 ..iT'S WORKING NOW....Thanks a Ton Sir ......

                              Comment

                              Working...
                              X