Announcement

Collapse
No announcement yet.

PlanePlotter and Flightradar24 not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Menorca
    replied
    Ah well, Ive ordered a better antenna, so Ill see first if that makes any difference (probably). If not... Ill be back.

    Leave a comment:


  • Oblivian
    replied
    it appears it also has to be in 'list' view to work. And that will show how many trackable ones you infact have. (remebering not all data you see contains GPS info)

    Leave a comment:


  • Farsouthscanner
    replied
    I had to manually get mine activated. I contacted the FR24 people and they sorted it all out.

    Leave a comment:


  • Menorca
    replied
    I have the same problem. Skies full of planes and still "no aircraft" or "too few aircraft".

    Standing next to the antenna I can see them. So the antenna should pick them up. The rtl1090 program is pumping line after line through its screen, but no sharing.

    Leave a comment:


  • Farsouthscanner
    replied
    Thanks for the reply Anmer.
    I will pass my message on to FR24 and see what they say.
    Thanks again
    Mark

    Leave a comment:


  • Anmer
    replied
    The feeder software setup won't complete if you have too few aircraft.

    Contact FR24 who may be able to help.

    Leave a comment:


  • PlanePlotter and Flightradar24 not working

    Hi all
    I have this MicroUSB receiver http://46.40.125.13:8000//
    I can track aircraft with Planeplotter version 6.29 but I can't get it to share with Flightradar24.
    When I see an aircraft that no one else can see it doesn't appear on Flightradar24.
    I have installed the FR24 program as well but it says that I need 3 aircraft and have 0. I know at least 3 aircraft have been flying past today and it still says 0.
    Here are some links to the screen captures I have done that explains all the settings.
    http://flic.kr/p/dz6Rea
    http://flic.kr/p/dz6Rcz
    http://flic.kr/p/dzcjWY
    http://flic.kr/p/dzcjVw
    http://flic.kr/p/dzcjU9
    http://flic.kr/p/dzcjSY
    http://flic.kr/p/dz6R6M

    I have TCP port 30003, UDP 9742 and 9741 forwarded to my server that runs this.
    I am sure its something simple but I can't work it out.
    Thanks for any help
    Mark
Working...
X