Announcement

Collapse
No announcement yet.

MODE-S software <> PP = keep-alive packets only

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • malavanehsan
    replied
    Originally posted by Kpin View Post
    This could be you feeding through Planeplotter
    [ATTACH=CONFIG]2150[/ATTACH]

    But the RADAR is T-PP1. It will always be like this when you go through planeplotter.
    yes this Is For me Finally I'm be Sucess To share!
    So after it Again not show my Radar airplane In Flightradar24 What is the problem? help me
    Look At this Image Like This Airplane Not sharing Why?
    Attached Files
    Last edited by malavanehsan; 2013-05-24, 20:32.

    Leave a comment:


  • Kpin
    replied
    This could be you feeding through Planeplotter
    T-PP1.JPG

    But the RADAR is T-PP1. It will always be like this when you go through planeplotter.

    Leave a comment:


  • Kpin
    replied
    Originally posted by malavanehsan View Post
    who is don't want to answer me?
    First cool down. People will help you if you show some respect and patience.

    Secondly: If you want your data to be accepted by Flightradar24 you have to feed directly using the feeder software NOT through PlanePlotter. And it doen't matter how many aircraft you see in planplotter. Some of the plots can be obsolete and will not be accepted by Flightradar24. Feeding through PlanePlotter is an alternative that will not give you a sharing key.

    Third: your RTL1090 must look like this: rtl1090.JPG
    Press the 'LIST' button in the RTL1090 screen to switch the list display

    And finally. If your antenna is indoor it is likely that you will never get two aircraft with positional data long enough to register with Flightradar24. Especially in a remote area like yours. You have to bring the antenna outside because it is not of very good quality and not optimised for the ADS-B frequency. When My antenna is just inside the window I get between o and 2 aircraft. When I bring it out just outside the window I get 30-40 aircraft. There is a big difference.
    If you can get yourself a 5 meter USB extention cable you can more easily do this.

    Leave a comment:


  • malavanehsan
    replied
    who is don't want to answer me?

    Leave a comment:


  • malavanehsan
    replied
    I should Recieve Two Aircraf Signal Very GOOD to Can share with Flightradar 24? With fr24 feed Software

    Leave a comment:


  • malavanehsan
    replied
    Originally posted by FR24support View Post
    Your setup looks OK.

    But if you want to share your data with Flightradar24 (which you agreed when you accepted the free DVB-T USB stick) you still have to use the feeder software. And the feeder Sign Up will not complete unless you are receiving at least 2 aircraft with positional data.
    so My Problem With Feeder software is I don't Have 2 aircraft With positional data For this i use from Plane Plotter!
    I'm be tired You Don't Have Any Other way? I like to feed data with flightradar24

    Leave a comment:


  • FR24support
    replied
    Your setup looks OK.

    But if you want to share your data with Flightradar24 (which you agreed when you accepted the free DVB-T USB stick) you still have to use the feeder software. And the feeder Sign Up will not complete unless you are receiving at least 2 aircraft with positional data.

    Leave a comment:


  • FR24support
    replied
    Originally posted by malavanehsan View Post
    So What shoul i do on rtl1090?
    You said you were using PlanePlotter?

    "i have Plane plotter But when i do all of setting but i can't share with flightradar what sjould i do?"

    What are you using?

    If it's a DVB-T USB stick, RTL1090 and PlanePlotter then my advice will work if you want to share with Flightradar24.
    Last edited by FR24support; 2013-05-24, 11:51.

    Leave a comment:


  • malavanehsan
    replied
    Originally posted by FR24support View Post
    Our feeder software needs*a suitable data stream on port 30003. *You can configure PlanePlotter to do it.

    Please look at PlanePlotter Help:

    “You can open a TCP/IP server that will output data in the SBS1*30003*format. The port can service up to five simultaneous connections. If you are using the PlaneGadget Radar, enabling this option with the port number set to*30003*will allow third party applications (or other instances of PP) to access the data as if it was from an SBS1. If you are using an SBS1 or an RBv3, which provides data access on port*30003, then you must change the TCP server port in this option to some other port number. Having done that, you could set up other instances of PlanePlotter to access the TCP server and display the data in some other way. You will need to specify the non-standard port number in those other instances of PlanePlotter. If you run multiple instances of PlanePlotter, please make sure that only one of them is set to share data. Otherwise you will overload the server and may lose sharing privileges. You could also allow multiple third party applications to access the data from the receiver via this port."


    So if you go to PP Options->I/O Settings and check the TCP/IP server and enter port 30003, it should work.
    So What should I do on rtl1090?
    look at image my setting is Corecct?
    Attached Files
    Last edited by malavanehsan; 2013-05-24, 11:49.

    Leave a comment:


  • FR24support
    replied
    Our feeder software needs*a suitable data stream on port 30003. *You can configure PlanePlotter to do it.

    Please look at PlanePlotter Help:

    “You can open a TCP/IP server that will output data in the SBS1*30003*format. The port can service up to five simultaneous connections. If you are using the PlaneGadget Radar, enabling this option with the port number set to*30003*will allow third party applications (or other instances of PP) to access the data as if it was from an SBS1. If you are using an SBS1 or an RBv3, which provides data access on port*30003, then you must change the TCP server port in this option to some other port number. Having done that, you could set up other instances of PlanePlotter to access the TCP server and display the data in some other way. You will need to specify the non-standard port number in those other instances of PlanePlotter. If you run multiple instances of PlanePlotter, please make sure that only one of them is set to share data. Otherwise you will overload the server and may lose sharing privileges. You could also allow multiple third party applications to access the data from the receiver via this port."


    So if you go to PP Options->I/O Settings and check the TCP/IP server and enter port 30003, it should work.

    Leave a comment:


  • malavanehsan
    replied
    i have Plane plotter But when i do all of setting but i can't share with flightradar what sjould i do?

    Leave a comment:


  • acseuser
    replied
    Originally posted by Anmer View Post
    If you don't have a Mode-S receiver, you have no data to upload. That's why, as Mike has posted, the ModeS app is sending the keep alive packet.
    NOW it works: I have a shiny SBS-3, and am uploading like a demon.

    Thanks for your help,


    SR

    Leave a comment:


  • Anmer
    replied
    If you don't have a Mode-S receiver, you have no data to upload. That's why, as Mike has posted, the ModeS app is sending the keep alive packet.

    Leave a comment:


  • acseuser
    replied
    Hmm, OK; the fog is clearing, now. I don't have a Mode-S RX yet; only an AM RX.

    Leave a comment:


  • Anmer
    replied
    Originally posted by acseuser View Post
    >>isn't it easier..."
    Sure enough, it is. But I wanted to see how the ModeS thing works :-)

    -SR
    Do you have a Mode-S receiver or are you just using PP to see traffic from other PP users?

    Leave a comment:

Working...
X