Announcement

Collapse
No announcement yet.

MODE-S software <> PP = keep-alive packets only

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MODE-S software <> PP = keep-alive packets only

    I've configured (or not, as it isn't working !) PP to communicate with FR24's ModeS app. But, on starting ModeS, all I see every 10seconds is "Sending keep-alive packet"

    The receiver is squeaking away, and the message log is showing decoded activity. I can upload data to FR24 using the 'other' method, ie directly from PP.

    So, what have I not done? On start-up ModeS connects to 127.0.0.1:3003 OK, but that's it.

    - SR

  • #2
    If you're running PlanePLotter isn't it easier to set up the remote secondary server rather than use FR24's ModeS app?

    http://www.flightradar24.com/#!/increase_coverage.php
    Mike


    www.radarspotting.com

    Radarspotting since 2005

    Comment


    • #3
      >>isn't it easier..."
      Sure enough, it is. But I wanted to see how the ModeS thing works :-)

      -SR

      Comment


      • #4
        The ModeS software only works together with your "regular" radar software. It uses port 30003 to communicate with the radar software. If there is no data to upload (no connection with radar software, or no aircraft in coverage) a signal is sent every 10 seconds to confirm that connection hasn't been lost.

        Comment


        • #5
          Originally posted by acseuser View Post
          >>isn't it easier..."
          Sure enough, it is. But I wanted to see how the ModeS thing works :-)

          -SR
          Do you have a Mode-S receiver or are you just using PP to see traffic from other PP users?
          Mike


          www.radarspotting.com

          Radarspotting since 2005

          Comment


          • #6
            Hmm, OK; the fog is clearing, now. I don't have a Mode-S RX yet; only an AM RX.

            Comment


            • #7
              If you don't have a Mode-S receiver, you have no data to upload. That's why, as Mike has posted, the ModeS app is sending the keep alive packet.
              Mike


              www.radarspotting.com

              Radarspotting since 2005

              Comment


              • #8
                Originally posted by Anmer View Post
                If you don't have a Mode-S receiver, you have no data to upload. That's why, as Mike has posted, the ModeS app is sending the keep alive packet.
                NOW it works: I have a shiny SBS-3, and am uploading like a demon.

                Thanks for your help,


                SR

                Comment


                • #9
                  i have Plane plotter But when i do all of setting but i can't share with flightradar what sjould i do?

                  Comment


                  • #10
                    Our feeder software needs*a suitable data stream on port 30003. *You can configure PlanePlotter to do it.

                    Please look at PlanePlotter Help:

                    “You can open a TCP/IP server that will output data in the SBS1*30003*format. The port can service up to five simultaneous connections. If you are using the PlaneGadget Radar, enabling this option with the port number set to*30003*will allow third party applications (or other instances of PP) to access the data as if it was from an SBS1. If you are using an SBS1 or an RBv3, which provides data access on port*30003, then you must change the TCP server port in this option to some other port number. Having done that, you could set up other instances of PlanePlotter to access the TCP server and display the data in some other way. You will need to specify the non-standard port number in those other instances of PlanePlotter. If you run multiple instances of PlanePlotter, please make sure that only one of them is set to share data. Otherwise you will overload the server and may lose sharing privileges. You could also allow multiple third party applications to access the data from the receiver via this port."


                    So if you go to PP Options->I/O Settings and check the TCP/IP server and enter port 30003, it should work.

                    Comment


                    • #11
                      Originally posted by FR24support View Post
                      Our feeder software needs*a suitable data stream on port 30003. *You can configure PlanePlotter to do it.

                      Please look at PlanePlotter Help:

                      “You can open a TCP/IP server that will output data in the SBS1*30003*format. The port can service up to five simultaneous connections. If you are using the PlaneGadget Radar, enabling this option with the port number set to*30003*will allow third party applications (or other instances of PP) to access the data as if it was from an SBS1. If you are using an SBS1 or an RBv3, which provides data access on port*30003, then you must change the TCP server port in this option to some other port number. Having done that, you could set up other instances of PlanePlotter to access the TCP server and display the data in some other way. You will need to specify the non-standard port number in those other instances of PlanePlotter. If you run multiple instances of PlanePlotter, please make sure that only one of them is set to share data. Otherwise you will overload the server and may lose sharing privileges. You could also allow multiple third party applications to access the data from the receiver via this port."


                      So if you go to PP Options->I/O Settings and check the TCP/IP server and enter port 30003, it should work.
                      So What should I do on rtl1090?
                      look at image my setting is Corecct?
                      Attached Files
                      Last edited by malavanehsan; 2013-05-24, 11:49.

                      Comment


                      • #12
                        Originally posted by malavanehsan View Post
                        So What shoul i do on rtl1090?
                        You said you were using PlanePlotter?

                        "i have Plane plotter But when i do all of setting but i can't share with flightradar what sjould i do?"

                        What are you using?

                        If it's a DVB-T USB stick, RTL1090 and PlanePlotter then my advice will work if you want to share with Flightradar24.
                        Last edited by FR24support; 2013-05-24, 11:51.

                        Comment


                        • #13
                          Your setup looks OK.

                          But if you want to share your data with Flightradar24 (which you agreed when you accepted the free DVB-T USB stick) you still have to use the feeder software. And the feeder Sign Up will not complete unless you are receiving at least 2 aircraft with positional data.

                          Comment


                          • #14
                            Originally posted by FR24support View Post
                            Your setup looks OK.

                            But if you want to share your data with Flightradar24 (which you agreed when you accepted the free DVB-T USB stick) you still have to use the feeder software. And the feeder Sign Up will not complete unless you are receiving at least 2 aircraft with positional data.
                            so My Problem With Feeder software is I don't Have 2 aircraft With positional data For this i use from Plane Plotter!
                            I'm be tired You Don't Have Any Other way? I like to feed data with flightradar24

                            Comment


                            • #15
                              I should Recieve Two Aircraf Signal Very GOOD to Can share with Flightradar 24? With fr24 feed Software

                              Comment

                              Working...
                              X