Announcement

Collapse
No announcement yet.

Planeplotter won't connect to RTL1090

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Planeplotter won't connect to RTL1090

    All,

    Despite having successfully had RTL1090 feeding Planeplotter on an old laptop, I am failing miserably to set up my new laptop.

    RTL1090 is running fine.

    However Planeplotter will not connect. It gives me a screen with seven lines of what look like satellite data, and an error message:

    Failed to connect: 10061. Start server (BS/ANRB/etc) check details and try again.

    Things I have tried
    • Ensured that Planeplotter allows exceptions through the firewall
    • Deleted McAfee bloatware
    • Tried ADSBScope and the data from RTL1090 will not feed that either.


    Any ideas?

    Thanks

    '77

  • #2
    You can't use 'dvbt' when using rtl1090 or anything that suggest USB based direct as rtl takes control.

    You must use via tcp on its default output port 31001

    Be warned RTL does it's own data manipulation and filtering before outputting



    Sent from my EML-L09 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

    Comment


    • #3
      Looking back on my historic notes. Beasttcp 31004 also available

      But you must click the output button/setting in RTL

      Or add /30003 /avr and use avr type.
      There's further planeplotter instructions on the FAQ

      http://rtl1090.com


      Sent from my EML-L09 using Tapatalk
      Posts not to be taken as official support representation - Just a helpful uploader who tinkers

      Comment


      • #4
        Thanks for the replies. Curiously, I have resolved this myself (after several weeks of failing)....RTL1090 was outputting on TCP 31011 rather than 31001. Quick change of settings in Planeplotter and now up and running.

        Comment


        • #5
          Odd. It increments that number based on how many devices it detects. So for some reason thinks there is 2.

          Sent from my EML-L09 using Tapatalk
          Posts not to be taken as official support representation - Just a helpful uploader who tinkers

          Comment

          Working...
          X