Announcement

Collapse
No announcement yet.

My modem beast stopped working after upgrading the software

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • the1superfirefly
    replied
    Originally posted by Oblivian View Post
    As per contact info in emails/support docs you need to contact the support team to check some remote information and guide you.
    Thank you Oblivian. I did contact support a few days ago. They asked me to prepare a recovery sd card which I did. So the box boots up and starts working with the sd card inserted but does not write an image to the eMMC and therefore the box stops working once it is restarted without the card. I have written to support before I put in a comment here and am waiting for a response from them.

    I have searched through the forums but did not come across any further guidance.

    Leave a comment:


  • Oblivian
    replied
    Originally posted by the1superfirefly View Post
    I have the exact same issue with my Flightradar24 provided box
    As per contact info in emails/support docs you need to contact the support team to check some remote information and guide you.

    Leave a comment:


  • the1superfirefly
    replied
    Originally posted by wrefai View Post
    I have upgraded the softwear of the modem from the webinterface as it said so and all of a sudden it stopped working even the GPS and Smode lights topped blinkng. I also cannot access it through the webinterface. Please guide to solve me through this issue?
    I have the exact same issue with my Flightradar24 provided box

    Leave a comment:


  • North Borneo Radar
    replied
    If you own a radarcape you bought yourself you are best to get help from the yahoo group managed by Gunter.

    Leave a comment:


  • SpaxmoidJAm
    replied
    hopefully you will find help here http://wiki.modesbeast.com/Main_Page

    Leave a comment:


  • Amper
    replied
    contact support@fr24.com
    You will get help there.
    There is no support on the forum

    Leave a comment:


  • My modem beast stopped working after upgrading the software

    I have upgraded the softwear of the modem from the webinterface as it said so and all of a sudden it stopped working even the GPS and Smode lights topped blinkng. I also cannot access it through the webinterface. Please guide to solve me through this issue?
Working...
X