Announcement

Collapse
No announcement yet.

New webpage design: Bug reports

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [QUOTE=958521066;81765]not to WUH,it's Shenzhen,bug

    Not really a bug, just the ADSB unit set incorrectly on the aircraft

    Comment


    • Originally posted by Anmer View Post
      This looks like a bug to me.

      I have friends travelling back on EK393 this evening. It has a scheduled departure from Ho Chi Minh City (SGN) at 00:25 local time, 17:25 UTC.

      Data/History shows the STD correctly as 5:25 PM. But when I select Play, the flight list below the map shows the STD times as 6:25 PM. The STA and ATD times are similarly advanced by one hour.

      My understanding is all these times should be UTC? The Playback clock shows UTC.

      [ATTACH=CONFIG]7683[/ATTACH]
      Ok thanks.. we will look over the time zones in playback..

      Comment


      • Originally posted by Anmer View Post
        This looks like a bug to me.

        I have friends travelling back on EK393 this evening. It has a scheduled departure from Ho Chi Minh City (SGN) at 00:25 local time, 17:25 UTC.

        Data/History shows the STD correctly as 5:25 PM. But when I select Play, the flight list below the map shows the STD times as 6:25 PM. The STA and ATD times are similarly advanced by one hour.

        My understanding is all these times should be UTC? The Playback clock shows UTC.

        [ATTACH=CONFIG]7683[/ATTACH]
        This should be fixed now, please confirm! Thank you for reporting!

        Olov

        Comment


        • Thanks Olov, seems to be fixed now.
          Mike


          www.radarspotting.com

          Radarspotting since 2005

          Comment


          • There have been a few other generic posts about this issue recently but none have been addressed. The ATC FIR boundaries are only rendering properly when fully zoomed out. When you start to zoom in bug chunks of the red lines disappear. Eg. If you scroll your mouse wheel 4 times over the Bermuda FIR the lower half of the FIR bdy circle disappears. If you scroll in another click pretty much all of it disappears apart from a small section of the SW side. Same kind of story for all the other FIR bdys across the world.

            Comment


            • For the last few days I've noticed that the aeronautical charts have disappeared from the website. Even after toggling that option off then back on, still no charts.

              Comment


              • Hi BillK,

                We're currently experiencing some issues with tiles for Aeronautical Charts and ATC boundaries failing to load. Our developers are currently investigating the issue and we hope to have it resolved shortly.

                I'm sorry for any inconvenience this has caused you.

                Originally posted by BillK View Post
                For the last few days I've noticed that the aeronautical charts have disappeared from the website. Even after toggling that option off then back on, still no charts.
                Flightradar24.com Support

                Follow us on Facebook and Twitter.

                Please visit About Us, How it Works, FAQs, Blog and Forum for more information about Flightradar24.

                Comment


                • About the status site, missing information on mobile...
                  Information is not visible on mobile, because the layout...
                  Originally posted by aaamot View Post
                  Hi !
                  Tried to find similar issue, but did not find it, so here it comes:

                  I'm trying to show my statistics on a mobile, with this link:

                  flightradar24 (dot) com / account / feed-stats / ?id=****

                  But on my mobile, some of the the header info disappears, so I missing some information:
                  [ATTACH=CONFIG]7678[/ATTACH]

                  What I would like to see, is this information:
                  [ATTACH=CONFIG]7679[/ATTACH]

                  Since I'm in the process of testing out antennas, to get better results on the antenna, before I climb the roof,
                  I'm testing a few different ones.
                  And I like to see if there is a difference between the antennas.
                  My job gives me the possibility to check my status and activity on my mobile, and it's also a way to tell friends by showing them FR24 on the mobile...
                  Yes, there is this fantastic app ( for Android), and I use it every day
                  But it does not show the details I like to see...
                  Uptime, Aircrafts seen, Positions reported, and Maximum distance..
                  Neither do the webpage shown on a mobile...
                  ( do NOT try to open the main website on mobile, - to much data for the mobile - it will slow down to almost a hang..)

                  Regards Asbjorn
                  T-ENFL1
                  ( got a Friend with a better location to put up his own, T-ENFL2)

                  Comment


                  • There was a problem fetching your data

                    Of late I have been getting this message more and more often and it's at the point where right now I can click up to a dozen planes before one data panel will load. In the last 24 hours I have tried FR24 on several computers running both Chrome and Firefox and under Win7, XP and 8 all with the same effect. There also appear to be more than usual number of planes flying around tagged as "Unknown". Anyone else got similar issues?

                    Comment


                    • Originally posted by airnrail View Post
                      There was a problem fetching your data

                      Of late I have been getting this message more and more often and it's at the point where right now I can click up to a dozen planes before one data panel will load. In the last 24 hours I have tried FR24 on several computers running both Chrome and Firefox and under Win7, XP and 8 all with the same effect. There also appear to be more than usual number of planes flying around tagged as "Unknown". Anyone else got similar issues?
                      Yep. Wonder if the aus CDN is struggling again

                      Sent from my GT-I9300 using Tapatalk
                      Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                      Comment


                      • I have a feeling this may have been mentioned before.

                        Share URLs are not parsing correctly where callsign is unknown/MLAT

                        mlatshare.JPG

                        Double//'s not handled correctly
                        Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                        Comment


                        • VOR Barmen not displayed

                          Dear FR24 team,

                          logged in with "business subscription" I can display "Aeronautical Charts" (Settings -> Map -> Aeronautical Charts). Selecting "Navaids" shows VORs and NDBs. That's working fine.

                          However:
                          The VOR Barmen ("BAM") is *not* displayed.
                          As far as I know, this VOR is working.
                          So, is there a special reason why it is not displayed?

                          Background information:
                          1) You may have a look on this VOR when you display the following URL (Google Maps):
                          https://maps.google.de/maps?ll=51.32...27778,7.176944
                          2) See a "list of VORs in Germany" in the German Wikipedia:
                          https://de.wikipedia.org/wiki/Drehfu...in_Deutschland
                          3) See the following entry in "World Aero Data":
                          http://worldaerodata.com/wad.cgi?nav...BAM&nav_type=2

                          Kind regards, -Wolli-
                          Last edited by Wolli; 2016-09-10, 14:22.

                          Comment


                          • The Layout on this page is not good to view on a mobile.
                            https://www.flightradar24.com/accoun...tats/?id=15291

                            Here is what I see on a PC:
                            webi_info_PC_info.jpg
                            But this info is missing on the mobile phone :
                            webi_info_Mobile_info.jpg

                            It seems that the info is feeded to the phone, but the layout is not showing it.
                            The image in next post shows me that there are something, overwriting the text with white color, so the info is there but is not visible / readable.
                            ( it wouldnt allow me to put in another image here)




                            Originally posted by aaamot View Post

                            Quote shortend :

                            Hi !
                            I'm trying to show my statistics on a mobile, with this link:
                            flightradar24 (dot) com / account / feed-stats / ?id=****
                            But on my mobile, some of the the header info disappears, so I missing some information:
                            [ATTACH=CONFIG]7678[/ATTACH]

                            What I would like to see, is this information:
                            [ATTACH=CONFIG]7679[/ATTACH]
                            Regards Asbjorn
                            T-ENFL1

                            Comment


                            • Here You see the hvite "overlay" on the black text...
                              webi_info_Mobile_info_2.jpg

                              I even tried editing the link to
                              https://m.flightradar24.com/account/...tats/?id=15291
                              but it is still the same.
                              Text is going below the fr24 picture, and is not readable.

                              Regards, Asbjorn
                              Norway
                              Last edited by aaamot; 2016-09-11, 12:08. Reason: added info

                              Comment


                              • Is anyone else experience playback not functioning correctly? None of the planes move anymore. It was always rather glitchy and sometimes required a quick slide back a few mins to get them moving, but now nothing happens at all and the planes sit static on the map without moving, yet the time increases as normal. Tried using default 12x and also greater speeds but nothing working, not even when zoomed right in. Could people check please.

                                Also having a lot of "we could not fetch your data, please try again later" when clicking on planes.

                                Comment

                                Working...
                                X