Announcement

Collapse
No announcement yet.

Trail Tool Tip popup - introusive slider bars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Amper
    replied
    just to report bug.....FL4000?!?

    mnogo.png

    Leave a comment:


  • Oblivian
    replied
    If I captured the right window, its lacking overflow:hidden or needs to allow for a little more scaling

    routebox.jpg

    Leave a comment:


  • Amper
    replied
    so it's common problem. I believe FR24 team will fix this, as they do everything else.

    Leave a comment:


  • SoCalBrian
    replied
    Hi Amper,
    I'm also seeing the same thing on my screen using Google Chrome.

    Screenshot:
    FR24WindowWithSliderBars.jpg

    Leave a comment:


  • Amper
    replied
    ....it was my intention from beginning...
    Last edited by Amper; 2014-09-29, 21:02.

    Leave a comment:


  • Anmer
    replied
    Originally posted by Amper View Post
    and now when you understand, can I hear solution please, or are you going to solve it on fr24 site?
    I can't solve anything but maybe, with examples of what others are experiencing, FR24 can.

    All I know is what you and others are experiencing. To the best of my knowledge, this issue has not been reported before and I'm not experiencing it using Chrome or Firefox. For all we know, it's a browser or screen setting?

    But let's leave it for FR24 to investigate further.

    Leave a comment:


  • Amper
    replied
    and now when you understand, can I hear solution please, or are you going to solve it on fr24 site?

    Leave a comment:


  • Anmer
    replied
    Originally posted by nzradar View Post
    Just trust what others are seeing and reporting, the screenshot of Amper shows the problem, I see sliders too! If it's not an issue for you and you don't have a solution, move on and let us deal with it. Please don't fill up the forum with inane postings, you have a bad habit!
    I tried tho replicate the problem (normal procedure when investigating a reported issue) but couldn't using Chrome or Firefox so it's obviously not affecting everyone.

    I now understand the reported problem which, for me, could have been something else. There was nothing "inane" in my posting. I just wanted to be sure I understaood correctly.

    And there's no need to be abusive.

    Leave a comment:


  • Amper
    replied
    Originally posted by nzradar View Post
    Just trust what others are seeing and reporting, the screenshot of Amper shows the problem, I see sliders too! If it's not an issue for you and you don't have a solution, move on and let us deal with it. Please don't fill up the forum with inane postings, you have a bad habit!
    thank you very much

    Leave a comment:


  • nzradar
    replied
    Originally posted by Anmer View Post
    Maybe but I don't understand what you mean.
    Just trust what others are seeing and reporting, the screenshot of Amper shows the problem, I see sliders too! If it's not an issue for you and you don't have a solution, move on and let us deal with it. Please don't fill up the forum with inane postings, you have a bad habit!

    Leave a comment:


  • Oblivian
    replied
    Oddly I am reverse. Additional information sliders in chrome Version 37.0.2062.124 (no extensions)

    Not tried at home yet but default 100% zoom, on WS laptop 1600x900. However I don't think minimal pixel distortion should allow them to be applied given the absolute figures

    popup sliders.jpg
    Last edited by Oblivian; 2014-09-29, 07:48.

    Leave a comment:


  • Anmer
    replied
    Originally posted by Amper View Post
    Give me one reason why should I ask for option to be removed when I can simply turn it off if I don't need it.
    You posted two screenshots.

    I see a "slider" in the Settings one and "scroll bars" in the hover box. I didn't understand and that's why I asked the question. Now I understand but I don't see the same issue using Chrome.

    Maybe it's your screen resolution and/or display settings?

    Leave a comment:


  • Amper
    replied
    Give me one reason why should I ask for option to be removed when I can simply turn it off if I don't need it.

    I do see slider, and reporting that. It kills all the fun for this option. If my browser is problem, i would be glad to hear solution.

    Leave a comment:


  • Anmer
    replied
    Originally posted by Amper View Post
    I mean what i said.
    Maybe but I don't understand what you mean.

    There's an option in Settings to "Show Trail tool tip". In both Chrome and Firefox, I can turn this option on or off. It appears to show a route "hover box" when turned on, which, for me, displays correctly in both browsers.

    Are you requesting that this Setting option is removed or the scroll bars that show in your hover box screenshot?

    Here is my screenshot using Chrome. I don't see any scroll bars.

    Snap117.jpg

    Leave a comment:


  • Oblivian
    replied
    Ah right, I see.

    Firefox handles the popup box differently/OK, chrome does not.

    I can't quite capture the CSS in time as its dynamic, but it appears Chrome renders the font larger, and the dialogue box fixed size doesn't appear large enough for some of the data displayed. Whereas it's auto-scaled or the border/font is displayed differently in firefox and fits.

    Leave a comment:

Working...
X