Announcement

Collapse
No announcement yet.

PHILIPPINE RADAR FORUM

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rog0322
    replied
    FR24 Admin notified me that F-RPML3 is back online just this morning, Nov 29. I don't know why, maybe ISP finally allowed the receiver to upload data. The last thing I remember doing was transferring the connection from LAN4/WAN slot to LAN3 about midnight of November 26 after failure to log on to the receiver webpage, went to sle and forgot about the whole thing. I was diverted by the monitoring of TS "KAMMURI" entering PAR and although Macajalar Bay/CGY area is not in its path, we may get a bit of its outer rim effects. Just in time.

    Thanks paradiselost and oblivian for the advice. BTW I can see the receiver local now IP as 192.168.254.104.

    Leave a comment:


  • Oblivian
    replied
    If you truely think the feed box is on a fixed IP, and you can't revert back to it due to changed router/IP range.

    I'd suggest plugging both feeder and PC into a switch (only), and changing PC ip to match the old range. Locate And simply browse to it and pre-setup.

    If you don't know how to change/fix IP. Use something such as 'IP Shifter'. And set it as what your old router IP use to be (you wont be connecting it so it doesn't matter)

    And use angry IP scanner to probe for it and reconfigure.

    /edit You may also be able to fix it using the oldschool arp technique if you can see the MAC
    https://www.digi.com/support/knowled...address-to-por
    Last edited by Oblivian; 2019-11-27, 06:18.

    Leave a comment:


  • Oblivian
    replied
    Originally posted by paradiselost View Post

    Try 169.254.140.180 in a separate tab.
    Gather you know 169.254 is a loopback address due no DHCP allocation?

    Port 4/WAN will not work with a receiver. That is designed for an input internet connection WIDE area network

    Unless the router has been configured to dumb mode where all 4 ports are for client.

    Leave a comment:


  • paradiselost
    replied
    Originally posted by rog0322 View Post
    Here.s the netstat screenshots
    Try 169.254.140.180 in a separate tab.

    Leave a comment:


  • Oblivian
    replied
    Or better yet. Email support@fr24.com and get them engaged to reset the device per the help documents

    Leave a comment:


  • rog0322
    replied
    Here.s the netstat screenshots
    Attached Files

    Leave a comment:


  • paradiselost
    replied
    Originally posted by paradiselost View Post
    ok the problem is the network settings in the receiver. do you have a pc or laptop?

    1. connect the receiver with an ethernet cable to the pc or laptop..
    con
    2. disable wifi and enable the ethernet connection in the windows network connections.and click ok.

    3. Open the command prompt and type netstat.. In the list look :30336 or 30337. In your browser if you find one or another the 192.168.xxx.xxx is the ip. type that ip ie 192.168.1.xxx. your receiver setup will open. Beware the ip could be 10.xxx.xxx.xxx or 160.xxx.xxx.xxx instead of starting with 192.

    4. on your receiver login screen look for the network setting link at the bottom of the page.

    5, On the Receiver network page select use Static IP. for the IP address use 192.168.254.150. the Netmask is 255.255.255.0 and the Gateway is 192.168.254.254. for DNS type 8.8.8.8 click save..

    in another browser tab type 192.168.254.150. your receiver page will open
    I edited the instructions to clear them up.

    When you are through set the windows ethernet connection to disabled and wireless to enabled.
    Reconnect your FR24 ethernet cable to your modems lan port.

    paradiselost

    F-RPVD1
    Last edited by paradiselost; 2019-11-27, 00:19.

    Leave a comment:


  • paradiselost
    replied
    while your laptop is set to ethernet connection the wireless on your phone will let you login here for posting.

    Leave a comment:


  • paradiselost
    replied
    After you do that post a screen shot of the netstat results.

    Leave a comment:


  • paradiselost
    replied
    Originally posted by rog0322 View Post
    Tried connecting the receiver to laptop via ethernet but it cannot establish a connection. They seem not to know each other. The values are not found on cmd netstat. Should try another strategy.
    Perhaps you missed a step in your windows network settings of disabling the wifi connection and enabling the ethernet connection. netstat will work then from the cmd prompt.

    Leave a comment:


  • rog0322
    replied
    Tried connecting the receiver to laptop via ethernet but it cannot establish a connection. They seem not to know each other. The values are not found on cmd netstat. Should try another strategy.

    Leave a comment:


  • wiedehopf
    replied
    The FR24 receivers don't do DHCP?
    A static IP address really shouldn't be necessary.

    But i haven't worked with the receivers hands-on so i'll leave this to your capable hands paradiselost.

    Leave a comment:


  • rog0322
    replied
    Originally posted by paradiselost View Post
    ok the problem is the network settings in the receiver. do you have a pc or laptop? connect the receiver with an ethernet cable to the pc or laptop.. disable wifi and connect the ethernet in the network connection.and click ok. Open the command prompt and type netstat.. In the list look :30336 or 30337. In your browser if you find one or another the 192.168.xxx.xxx is the ip. type that complete ip wth the port number ie 192.168.1.100:30336. your receiver setup will open.

    at the top of the page select Static IP. for the IP address use 192.168.254.150. the Netmask is 255.255.255.0 and the Gateway is 192.168.254.254. for DNS type 8.8.8.8 click save..

    in another browser tab type 192.168.254.150. your receiver page will open
    Thanks that's a more sensible albeit a bit complicated advice. Shall do as I can go home from work. Notice later.

    Leave a comment:


  • paradiselost
    replied
    ok the problem is the network settings in the receiver. do you have a pc or laptop? connect the receiver with an ethernet cable to the pc or laptop.. disable wifi and connect the ethernet in the network connection.and click ok. Open the command prompt and type netstat.. In the list look :30336 or 30337. In your browser if you find one or another the 192.168.xxx.xxx is the ip. type that complete ip wth the port number ie 192.168.1.100:30336. your receiver setup will open.

    at the top of the page select Static IP. for the IP address use 192.168.254.150. the Netmask is 255.255.255.0 and the Gateway is 192.168.254.254. for DNS type 8.8.8.8 click save..

    in another browser tab type 192.168.254.150. your receiver page will open

    Leave a comment:


  • rog0322
    replied
    [QUOTE=paradiselost;n178224]

    For the old modem what IP did you enter to access the modem? 192.168.1.1
    For the LTE modem what IP do you enter to access the Modem? 192.168.254.254

    For the FR24 receiver what IP did you enter to access it? No IP Assigned/Cannot find it.

    Leave a comment:

Working...
X