Announcement

Collapse
No announcement yet.

Font messed up on website

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Will the font be restored to the better readable one, or can we consider this thread closed and the font will stay as it is?

    Comment


    • #17
      There are no known issues and reports of problems with the font.

      Comment


      • #18
        So i am the only one who sees the difference?
        Bad luck i guess. (Even the screenshots show the older font being much more readable.) Oh well...

        Comment


        • #19
          Looks a bit blurred this morning - Thursday 19th Sept at 0840 UTC. Using Firefox and W7.

          Comment


          • #20
            We have not released any design changes last days.

            Comment


            • #21
              Thanks MIke.

              Funnily enough, the airplane targets are totally in focus using Chrome but not with FF -strange...

              Comment


              • #22
                I too am using Firefox and can see no problems at all with either the font or the aircraft icons.
                Odd indeed!

                Comment


                • #23
                  Check the Firefox zoom level?

                  Comment


                  • #24
                    Yes, zoom level it was - thanks for the advice!

                    Comment


                    • #25
                      Originally posted by Marc C View Post
                      Yes, zoom level it was - thanks for the advice!
                      I have had a good fiddle around with FF. Altering the zoom level improves the sharpness of the targets but is still not as clear as when using Chrome.

                      I have a second laptop with FF installed and the targets are as sharp as a pin so it must be this laptop. What on earth could I have done to cause this I wonder....

                      Comment


                      • #26
                        Try this.. “Control Panel->Fonts->Adjust ClearType text” and unchecking “Turn on ClearType”.

                        And a restart. If no change, go back to original setting. Failing that check the FF versions, it may be rendering the CSS slightly differently.
                        Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                        Comment


                        • #27
                          Thanks Oblivian. I made the changes as you suggested but to no avail. I am using FF v 24 so I am up to date with FF.

                          Comment

                          Working...
                          X