Announcement

Collapse
No announcement yet.

Radar View

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Well, perhaps the "issue" was quietly resolved by someone. As long as you have local traffic then that's good.

    Comment


    • Originally posted by FR24support View Post
      Hi Gregg

      Does RadarView work OK for you if you don't select Local Aircraft?
      FR24Support,

      It's been may months since I contacted you regarding the issue I was having with Radarview. I had actually given up and decided not to use it since I kept getting the message along the lines 'failed to load local traffic 4 times and will close' every time I used it. Today however I have had some time to play with it a bit and discovered the following. If I select Radarview and then activate 'local traffic' using 'localhost' as the 'source' then go into 'Basestation' and go to 'Aircraft' menu and select 'refresh DB for all', Radarview (so far) seems to work perfectly. It would seem to be related to an issue I've had with using Basestation on a Windows 8.1 OS and it (Basestation) doesn't like 'talking to' any other program.

      It will work successfully until such time as I don't 'refresh' the DB (in Basestation) for some time period, the length of which I haven't yet worked out. It seems to be an issue between Windows 8.1 and my old software, rather than an FR24 issue at all.

      Hope this is of some assistance to you guys (and perhaps others) and thanks for all your help in trying to find a fix for the issue. I will in time experiment a little more and see what results (if any) I can come up with.

      Regards,
      Gregg
      Last edited by fungus; 2015-01-28, 01:33.
      YSSY2/T-YSSY4 [SBS-1 Basestation w/- SSE-1090 SJ Mk2 Antenna (Thanks Delcomp) ] [Uniden UBCD996T w/- 16 element Wideband Discone VHF/UHF Antenna, and tuned 108MHz-137MHz Airband Antenna] [Trialing a home-brew 1090MHz collinear antenna]

      Comment


      • Originally posted by fungus View Post
        FR24Support,

        It will work successfully until such time as I don't 'refresh' the DB (in Basestation) for some time period, the length of which I haven't yet worked out. It seems to be an issue between Windows 8.1 and my old software, rather than an FR24 issue at all.

        Gregg
        Is this off a FR24 box, or an actual SBS unit. As it sort of screams of port conflicts. If I understand, A FR24 box outputs local raw data, and AVR on 30003 per normal for VRS etc. And in BaseStation, depending on the source its getting data from you can likely enable AVR output too.
        Depending on how you have basestation setup, if it is grabbing re-sending on 30003 too, this will likely require a port reset command performed before radarview, also listening on 30003 can get a proper stream.

        Might need to check your local data in/out flow
        Posts not to be taken as official support representation - Just a helpful uploader who tinkers

        Comment


        • Originally posted by Oblivian View Post
          Is this off a FR24 box, or an actual SBS unit. As it sort of screams of port conflicts. If I understand, A FR24 box outputs local raw data, and AVR on 30003 per normal for VRS etc. And in BaseStation, depending on the source its getting data from you can likely enable AVR output too.
          Depending on how you have basestation setup, if it is grabbing re-sending on 30003 too, this will likely require a port reset command performed before radarview, also listening on 30003 can get a proper stream.

          Might need to check your local data in/out flow
          Thanks Oblivian,

          I could have made that clearer. I run the SBS Basestation only (an earlier version from before the 'ER' came out) and I actually think it may be an incompatability issue that is present or that I have introduced in setting up my hardware/software with old files/folders from the days of XP/Vista onto Windows 8.1. Not real sure about your other points re the ports etc (I'm not that smart) but I'll see what I can suss out.

          One of the benefits that suits me about Basestation is that I just have to 'instal and run' so doesn't place any tech burden on me to do so. Hence a drawback is I dont learn anything of that other detail you spoke of. I did at their (support) request try my IP address as the 'source' in Radarview but no luck there either. I've had a small win in that it works for a short period, I just need to figure out how to extend that to 'normal.'

          The reason for posting was to simply let them know I'm making some progress.

          Thanks again and Regards,
          Gregg

          I've just done a quick check in Basestation and it may help. The network address is 127.0.0.1 and port 10001 in 'hardware settings.' I'm not entirely sure at all if this is significant.
          Last edited by fungus; 2015-01-28, 03:10. Reason: additional info
          YSSY2/T-YSSY4 [SBS-1 Basestation w/- SSE-1090 SJ Mk2 Antenna (Thanks Delcomp) ] [Uniden UBCD996T w/- 16 element Wideband Discone VHF/UHF Antenna, and tuned 108MHz-137MHz Airband Antenna] [Trialing a home-brew 1090MHz collinear antenna]

          Comment


          • Out goes that theory then, the SBS3 looks to have AVR output, but not the earlier anyway. Just seems awful odd for local to not work unless you fiddle with BS software, one would have thought it would be independantly reading

            (but if it uses the log-read method, it can't be accessed while writes are taking place)
            Posts not to be taken as official support representation - Just a helpful uploader who tinkers

            Comment


            • Originally posted by Oblivian View Post
              Out goes that theory then, the SBS3 looks to have AVR output, but not the earlier anyway. Just seems awful odd for local to not work unless you fiddle with BS software, one would have thought it would be independantly reading

              (but if it uses the log-read method, it can't be accessed while writes are taking place)
              Thanks again. That port/network info I posted above may not even be relevent (a furfy) as on the same tab I can select either network or USB so it seems to be more related to how I feed the data into my PC rather than anything else. As I said I'll continue to suss it out (bumble along) and see how I go.

              ... and you've reminded me that I operate an 'SBS-1' unit too so that'll now be corrected in future posts (I'm getting too old for this tech stuff/detail mate). That write/read may be a part of the issue as well.

              Regards,
              Gregg
              Last edited by fungus; 2015-01-28, 20:59.
              YSSY2/T-YSSY4 [SBS-1 Basestation w/- SSE-1090 SJ Mk2 Antenna (Thanks Delcomp) ] [Uniden UBCD996T w/- 16 element Wideband Discone VHF/UHF Antenna, and tuned 108MHz-137MHz Airband Antenna] [Trialing a home-brew 1090MHz collinear antenna]

              Comment


              • I've made a custom .wpt file that has my co-ords in to show where *I* am on the map. (Just copied a VOR line).

                I would like to make circles around 'me' to show distance from me - i.e. a circle every 5 miles... Is this possible using custom wpt files to upload to radarview?
                toString - London, UK
                FR24 - T-EGLC55 / PiAware - toString / PlaneFinder - 9008
                Raspberry Pi B+ | Keedox DVB-T USB RTL-SDR [RTL2832U+R820T] | Stock Antenna

                Comment


                • Originally posted by toString View Post
                  I've made a custom .wpt file that has my co-ords in to show where *I* am on the map. (Just copied a VOR line).

                  I would like to make circles around 'me' to show distance from me - i.e. a circle every 5 miles... Is this possible using custom wpt files to upload to radarview?
                  The SBS-1 Basestation I'm using includes range rings but as to whether they are in the wpt. files or not I cant say for certain. My unit isn't running at the moment and I may not be able to check until it is. I'll try checking the 'ini' file, wpt. files and 'out.' (outline files) and see if I can work it out. I suspect at present it's an 'out.' file and I don't know for sure if these are able to be used by Radarview. Perhaps they can be. I've also added some downloaded files to Basestation and adjusted a few of those so it's likely we can help.

                  Regards,
                  Gregg

                  'out' files are usable in Radarview so if I can find the file containing the rings (I've got quite a few files to search) I'll see if I can post it on here for you. They may need adjustment as the rings are a little larger than you require. I'll also have to wait until my unit is running as then I can isolate each file individually. Probably better than trying to trudge through the files longhand.

                  In the meantime some one else may come up with something to help you out.

                  There may be some delay re getting to your issue as I've got a problem with my receiver (or at least the amp) which may take some time to sort out. Apologies for this.
                  Last edited by fungus; 2015-02-06, 13:26. Reason: updated info
                  YSSY2/T-YSSY4 [SBS-1 Basestation w/- SSE-1090 SJ Mk2 Antenna (Thanks Delcomp) ] [Uniden UBCD996T w/- 16 element Wideband Discone VHF/UHF Antenna, and tuned 108MHz-137MHz Airband Antenna] [Trialing a home-brew 1090MHz collinear antenna]

                  Comment


                  • Recent addition to Premium (F-YARM1 Armidale NSW AU)

                    Question relates to Radarview and the Basestation.ini file which I'm guessing enhances the look of the screen displayed.

                    How exactly do I get the Basestation.ini file and then load?
                    Using Google Chrome if that makes any difference.
                    All the received flights are showing well in red and obtaining signals from distances of over 200nm.

                    Thanks,
                    Nigel
                    yarm.armidale@gmail.com
                    Host of: FlightRadar24 F-YARM1,2,3 and T-YARM3,5 and FlightAware Sites #12042 and #39479 as well as Radarbox24 Site #PGANRB300831 and Planefinder Site #93858 with RPi running LiveATC all listed as yarmarmidale

                    Comment


                    • Originally posted by YARM.ARMIDALE View Post
                      Recent addition to Premium (F-YARM1 Armidale NSW AU)

                      Question relates to Radarview and the Basestation.ini file which I'm guessing enhances the look of the screen displayed.

                      How exactly do I get the Basestation.ini file and then load?
                      Using Google Chrome if that makes any difference.
                      All the received flights are showing well in red and obtaining signals from distances of over 200nm.

                      Thanks,
                      Nigel
                      yarm.armidale@gmail.com
                      Nigel,

                      Fire up Radarview and you'll find a section entitled 'settings' on the left hand side (click on it to expand) where you can import your files (including Basestation.ini file, wpt. and out. files) using a basic and familiar search function. Of coarse, this assumes that you have these files in the first place. When you're running a Basestation SBS-1 (as I do) with this software on board that's very simple. Not sure what you can do if you are not.

                      ... and you're absolutely correct. It does enhance the Radarview display.

                      Regards,
                      Gregg
                      Last edited by fungus; 2015-02-08, 13:26.
                      YSSY2/T-YSSY4 [SBS-1 Basestation w/- SSE-1090 SJ Mk2 Antenna (Thanks Delcomp) ] [Uniden UBCD996T w/- 16 element Wideband Discone VHF/UHF Antenna, and tuned 108MHz-137MHz Airband Antenna] [Trialing a home-brew 1090MHz collinear antenna]

                      Comment


                      • Hello,
                        I have a problem with my RadarView, I want to see LEMD but it's very poor only runways and planes and I want ILS's, Holds, VOR's, fixes...
                        How can I have them??? I've seen videos of spanish people that have the flightradar 24 and full LEMD and I want it to.

                        Comment


                        • You don't have problem. That is optional,and if not available for your airport you have to create it.
                          here...enjoy http://www.homepages.mcb.net/bones/S...aseStation.htm

                          FR24 doesn't provide those files
                          Last edited by Amper; 2015-02-08, 15:17.
                          For official support use Contact Form

                          Comment


                          • Originally posted by Amper View Post
                            You don't have problem. That is optional,and if not available for your airport you have to create it.
                            here...enjoy http://www.homepages.mcb.net/bones/S...aseStation.htm

                            FR24 doesn't provide those files
                            I dont know how to download the program.

                            Comment


                            • there is no program to download.
                              Use notepad++ to create .wpt and .out files
                              on the link you can see how
                              For official support use Contact Form

                              Comment


                              • You can download the RodBearden's outlines zip file to use with Radarview.
                                http://www.rodbearden.com/RadarBox/Downloads.htm
                                Brian

                                www.RadarSpotters.eu
                                [ Feeder Station List ][ Map ][ Latest Feeders Rank Stats ][ ImRadarFeeder.com Radar Feeders WorldWide Map ][ VRS Feeder List ] (NEW)

                                Comment

                                Working...
                                X