Announcement

Collapse
No announcement yet.

Radar View

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by jormakos View Post
    I used my regular email account and my message was returned twice the reason being my address is disabled from a Google Account.
    This can happen if Google thinks the sender's email address has or is being used to send Spam.

    As Mike has posted, messages to Support@FR24.com can be sent from any email address or email client/service, although Google may reject it for the reason stated above.

    Comment


    • Originally posted by FR24support View Post
      This can happen if Google thinks the sender's email address has or is being used to send Spam.

      As Mike has posted, messages to Support@FR24.com can be sent from any email address or email client/service, although Google may reject it for the reason stated above.
      I clicked the link directly from this Forum page, as I normally would do for sending email. The first thing that happened was that a window appeared where I was asked to create a Google Account. As I already have one I did not want to do that so I went to my regular email and copied the address to the new email. The result was that twice I got a reply from the Postmaster saying my email had been declined because I did not have a Google Account. This has never happened to me before.

      Comment


      • What happens when you click an email-link is exclusively a setting in your computer and has absolutely nothing to do with how FR24 is handling emails.
        Just an example in my computer absolutely nothing happens when I click an email link, and that is primary because I don't have an email program installed in my computer that can handle email links. I know there is a way of setting up Gmail to support web links but I have not done it. I think that most other web mail solutions does not support email-links.

        Comment


        • Originally posted by piopawlu View Post
          Thanks,, well, it seems that Chrome has just started ignoring the "target" parameter for FORM element. It works fine under Safari, but when I test it in Chrome it opens in a separate window and therefore breaks the import procedure.

          I will need to modify the process, will post an update when it's fixed.
          I changed to Safari and everything works fine. No problem, I can use Safari for Flightradar for the time being. Please, let us know when a solution has been worked out for Chrome. Thanks.

          Comment


          • Originally posted by Mike View Post
            What happens when you click an email-link is exclusively a setting in your computer and has absolutely nothing to do with how FR24 is handling emails.
            Just an example in my computer absolutely nothing happens when I click an email link, and that is primary because I don't have an email program installed in my computer that can handle email links. I know there is a way of setting up Gmail to support web links but I have not done it. I think that most other web mail solutions does not support email-links.
            I do not have Gmail set up on my computer precisely for this reason. It wants to "eat you up" and connect you to everything and everybody else on God's green earth either through Google or Facebook or Twitter or what have you. That is why I do not use Gmail. I have another local service provider for the address I have also connected my Flightradar account to. When and if I want to use Gmail I go there via the Internet separately.
            Thank you for your replies. Let us hope this was a once off glitch that disappeared in bit heaven and will never happen again.

            Comment


            • Originally posted by piopawlu View Post
              Thanks,, well, it seems that Chrome has just started ignoring the "target" parameter for FORM element. It works fine under Safari, but when I test it in Chrome it opens in a separate window and therefore breaks the import procedure.

              I will need to modify the process, will post an update when it's fixed.
              well...this happened to me: a few days ago I uploaded about 10 files, everything ok.
              Today I cancelled the files by a mistake and now I have the same problem of jormakos; I really don't understand why.

              Comment


              • Originally posted by F-LICR2 View Post
                well...this happened to me: a few days ago I uploaded about 10 files, everything ok.
                Today I cancelled the files by a mistake and now I have the same problem of jormakos; I really don't understand why.
                Yes, the same thing here. I have been unsuccessful using Chrome because of this, and I found that Opera actually worked as intended. Until yesterday, when (I believe the Opera browser did an automatic update) and now the same thing happens there. The parser opens in a new tab and breaks the feature. I would be really great if this could be looked at asap, as this is the key reason, at least I, bought premium.

                Comment


                • It is fixed now, works in Chrome again.

                  Comment


                  • Originally posted by piopawlu View Post
                    It is fixed now, works in Chrome again.
                    Confirmed, thanks!

                    Comment


                    • No Local Traffic Shown.

                      I'm a Premium member with a FR24 recevier and have been sending data for some time now. I now see that I do not show any local traffic and get a message that says it failed after 4 attempts

                      2014-06-25_2048-FR24-KRNO2.png

                      What doesn't make sense is that when I go to the FR24.com website and view in normal mode and click on overhead traffic, I see my ID (KRNO2) in the Radar box so I know I'm sending data but just can't see it in Radar View.

                      Has something changed to make this happen? I've watched it for several days now and get the same message whenever I bring up Radar View and try to see Local Traffic.
                      Don - W3DRM - Minden, Nevada - USA --- Blitzortung ID: 808 --- FR24 ID: KRN02

                      Comment


                      • As advised, please contact Support@FR24.com for individual help and advice for the FR24 receiver installation including RadarView.

                        Comment


                        • I have the same problem on my T- feeder, Raspberry Pi + Dongle, dump1090, RPI feeder 242.

                          What I'd really like to know is what ports are actually used on the feeder for radarview to link to, the only feeder parameter I'm using is -BS-IP=127.0.0.1 (think that's what it's called - can't check now - FR24 feeder when connecting passes back config info that says the basestation is on 192.168.0.132 on my home network ... and is sometimes wrong).
                          Last edited by peterhr; 2014-06-27, 07:10.

                          Comment


                          • The "basestation" location (30003 feed) is specified when signing up and can be changed with --bs-ip=XXXX when starting the feeding app.

                            The only port required for RadarView to show local traffic is port 8754 or port 80 when using FR24 boxes. RadarView will only show local traffic when you are in the same local area network that the feeding application is, as it must access the app on port 8754.

                            Comment


                            • Originally posted by piopawlu View Post
                              The "basestation" location (30003 feed) is specified when signing up and can be changed with --bs-ip=XXXX when starting the feeding app.

                              The only port required for RadarView to show local traffic is port 8754 or port 80 when using FR24 boxes. RadarView will only show local traffic when you are in the same local area network that the feeding application is, as it must access the app on port 8754.
                              Thanks - I'll check the Pi firewall is off or not blocking that

                              Comment


                              • Originally posted by piopawlu View Post
                                The "basestation" location (30003 feed) is specified when signing up and can be changed with --bs-ip=XXXX when starting the feeding app.

                                The only port required for RadarView to show local traffic is port 8754 or port 80 when using FR24 boxes. RadarView will only show local traffic when you are in the same local area network that the feeding application is, as it must access the app on port 8754.
                                I don't see the app as having port 8754 open
                                Code:
                                root@raspberry-pi:~# netstat -naep
                                Active Internet connections (servers and established)
                                Proto Recv-Q Send-Q Local Address           Foreign Address         State       User       Inode       PID/Program name
                                tcp        0      0 0.0.0.0:31001           0.0.0.0:*               LISTEN      0          150525041   5731/dump1090
                                tcp        0      0 0.0.0.0:8080            0.0.0.0:*               LISTEN      0          150525045   5731/dump1090
                                tcp        0      0 0.0.0.0:30001           0.0.0.0:*               LISTEN      0          150525042   5731/dump1090
                                tcp        0      0 0.0.0.0:30003           0.0.0.0:*               LISTEN      0          150525046   5731/dump1090
                                tcp        0      0 0.0.0.0:30004           0.0.0.0:*               LISTEN      0          150525044   5731/dump1090
                                tcp        0      0 0.0.0.0:30005           0.0.0.0:*               LISTEN      0          150525043   5731/dump1090
                                tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      0          2328        1693/sshd
                                tcp        0      0 127.0.0.1:35053         127.0.0.1:30003         ESTABLISHED 0          150525108   5732/fr24feed_arm-r
                                tcp        0    268 192.168.0.132:22        192.168.0.14:51093      ESTABLISHED 0          151868525   5762/0
                                tcp        0      0 192.168.0.132:8080      213.148.128.70:7390     CLOSE_WAIT  0          150525057   5731/dump1090
                                tcp        0     92 127.0.0.1:30003         127.0.0.1:35053         ESTABLISHED 0          150525115   5731/dump1090
                                tcp        0      0 192.168.0.132:8080      213.148.128.70:15004    CLOSE_WAIT  0          150525152   5731/dump1090
                                tcp6       0      0 :::22                   :::*                    LISTEN      0          2330        1693/sshd
                                udp        0      0 192.168.0.132:123       0.0.0.0:*                           101        2355        1580/ntpd
                                udp        0      0 127.0.0.1:123           0.0.0.0:*                           0          1948        1580/ntpd
                                udp        0      0 0.0.0.0:123             0.0.0.0:*                           0          1937        1580/ntpd
                                udp        0      0 0.0.0.0:64785           0.0.0.0:*                           0          1712        1652/dhclient
                                udp        0      0 0.0.0.0:55067           0.0.0.0:*                           0          150525135   5732/fr24feed_arm-r
                                udp        0      0 0.0.0.0:68              0.0.0.0:*                           0          1767        1652/dhclient
                                udp6       0      0 fe80::ba27:ebff:fe1:123 :::*                                101        2356        1580/ntpd
                                udp6       0      0 ::1:123                 :::*                                0          1949        1580/ntpd
                                udp6       0      0 :::123                  :::*                                0          1938        1580/ntpd
                                udp6       0      0 :::4721                 :::*                                0          1713        1652/dhclient
                                Active UNIX domain sockets (servers and established)
                                Proto RefCnt Flags       Type       State         I-Node   PID/Program name    Path
                                unix  6      [ ]         DGRAM                    1863     1465/rsyslogd       /dev/log
                                unix  2      [ ACC ]     STREAM     LISTENING     1931     1524/gpm            /dev/gpmctl
                                unix  2      [ ACC ]     SEQPACKET  LISTENING     482      152/udevd           /run/udev/control
                                unix  2      [ ]         DGRAM                    151869452 5762/0
                                unix  2      [ ]         DGRAM                    1933     1580/ntpd
                                unix  2      [ ]         DGRAM                    2085     1652/dhclient
                                unix  2      [ ]         DGRAM                    1895     1524/gpm
                                unix  3      [ ]         DGRAM                    490      152/udevd
                                unix  3      [ ]         DGRAM                    489      152/udevd
                                root@raspberry-pi:~# more /tmp/fr24feed.log
                                [i]FR24Feed v242 - built on May  7 2014/13:05:06
                                [i]Downloading configuration...OK
                                [i]Parsing configuration...OK
                                [c]Interval: 5s
                                [c]Latitude: 52.xxxxx
                                [c]Longitude: -1.xxxxx
                                [c]GND: YES
                                [c]NonADSB: YES
                                [i]Source defined as Basestation
                                [b]connecting to 127.0.0.1:30003
                                [b]connected
                                [b]working
                                [n]defined 1 server
                                [n]EGBB19@83.140.21.66:8099/UDP
                                [n]connecting
                                [i][stats]Stats thread started
                                [i]Data feed time difference OK abs(14:07:02.953 - 14:07:02.950)=0
                                [n]connected
                                [n]switching to UDP
                                [n]working
                                [i]sent 39 planes in 1 packets
                                [i]sent 51 planes in 2 packets
                                Last edited by peterhr; 2014-06-26, 18:38.

                                Comment

                                Working...
                                X