Announcement

Collapse
No announcement yet.

Problem with time display.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jedthebass
    replied
    Originally posted by fungus View Post
    Have you tried adjusting the screen size by holding down 'CTRL' and hitting the '+' & or '-' keys? (that's the plus and minus keys). This works on my laptop as I've just tested it. It might be worth a try.
    Regards,
    gregg
    Y'know there are times when you feel so stupid.I never thought of that Gregg.Worked first time,although I had to use the scroll wheel on the mouse.Wouldn't work with the + and - keys.Cheers.

    Leave a comment:


  • Mike
    replied
    Originally posted by jedthebass View Post
    I use FR24 with 2 separate PCs.Both are fine except that in the smaller of the 2 monitors,the time display obscures the 'Satellite/map/greyscale' pull-down option thingy. Is there any way of disabling the time display in FR24? It may be something to do with screen resolution but instead of being in the black area at the top of the screen, as it is in the larger screen,the time display has moved down into the main screen,and as such,covers the aforementioned area.I prefer the 'satellite' display myself,but at the moment,I'm stuck on the 'greyscale' option.
    It's only available if you have an activated Premium account. Today Premium can only be activated by feeding data into FR24, but more options will be available during 2012. http://www.flightradar24.com/premium/

    Leave a comment:


  • fungus
    replied
    Originally posted by jedthebass View Post
    I use FR24 with 2 separate PCs.Both are fine except that in the smaller of the 2 monitors,the time display obscures the 'Satellite/map/greyscale' pull-down option thingy. Is there any way of disabling the time display in FR24? It may be something to do with screen resolution but instead of being in the black area at the top of the screen, as it is in the larger screen,the time display has moved down into the main screen,and as such,covers the aforementioned area.I prefer the 'satellite' display myself,but at the moment,I'm stuck on the 'greyscale' option.
    Have you tried adjusting the screen size by holding down 'CTRL' and hitting the '+' & or '-' keys? (that's the plus and minus keys). This works on my laptop as I've just tested it. It might be worth a try.
    Regards,
    gregg

    Leave a comment:


  • jedthebass
    started a topic Problem with time display.

    Problem with time display.

    I use FR24 with 2 separate PCs.Both are fine except that in the smaller of the 2 monitors,the time display obscures the 'Satellite/map/greyscale' pull-down option thingy. Is there any way of disabling the time display in FR24? It may be something to do with screen resolution but instead of being in the black area at the top of the screen, as it is in the larger screen,the time display has moved down into the main screen,and as such,covers the aforementioned area.I prefer the 'satellite' display myself,but at the moment,I'm stuck on the 'greyscale' option.
Working...
X