Announcement

Collapse
No announcement yet.

No planes showing at all

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No planes showing at all

    There are no planes showing at all on map any where in the world.I am using windows 7x 64 and firefox 14.0.1. Is there anyone who can help me with this problem

  • #2
    Hi, I have the same problem. When I add a filter (i.e. Aircraft - B74) then this displays and when I clear the filter I can then see all the aircraft. Without taking these steps first it looks like a very quiet sky!
    Any help would be appreciated.
    Roxy.

    Comment


    • #3
      Originally posted by Roxy View Post
      Hi, I have the same problem. When I add a filter (i.e. Aircraft - B74) then this displays and when I clear the filter I can then see all the aircraft. Without taking these steps first it looks like a very quiet sky!
      Any help would be appreciated.
      Roxy.
      Browser used?

      Comment


      • #4
        Internet Explorer 11. To add a little more detail, it's my father's PC where the issue is (Win7 32bit) and it's been working fine up to last week. We're both using the same version of IE and I've have had no issues at all.

        Comment


        • #5
          So I guess you didn't read the info that is posted on the forum, during sign-up process and was also emailed to you
          http://forum.flightradar24.com/threa...-ask-questions!

          That refers to

          http://www.flightradar24.com/faq

          What web browser should I use to watch Flightradar24.com?
          Flightradar24 depends heavily on the use of JavaScript/AJAX and works best with fast web browsers like Chrome, Firefox, Safari and Opera. We especially recommend Chrome as it is the fastest browser in handling JavaScript. Internet Explorer is handling JavaScript slower and is not recommend for use with Flightradar24. There is no support for Internet Explorer 6 or 7. Neither Flash or Java is needed or used on Flightradar24.

          Comment


          • #6
            Originally posted by Mike View Post
            So I guess you didn't read the info that is posted on the forum, during sign-up process and was also emailed to you
            http://forum.flightradar24.com/threa...-ask-questions!

            That refers to

            http://www.flightradar24.com/faq
            Yep, I did read this. Like I said it's working fine for me and has been for my father up until recently. You're FAQ refers to IE 6/7 which is a much earlier version than the versions we are using!

            Comment


            • #7
              That is exactly the problem with IE. Works one day and not the other. We recommend not using it. So what more do you want us to say?

              Comment


              • #8
                I am using Chrome 36.0.1985.125 (in other words, the most current version) and over the last few days, I also am having the problem of no planes showing up on the web FlightRadar24 map...until I toggle it by applying and unapplying a filter. (My FR24 apps on iOS platforms seem to be working fine.)

                Playback will not work at all until I go through the process of getting the map to show live planes first. Then I can input date and time information and can start a playback.

                Another issue: My machine is a new Dell i7 Windows 7 machine, with 16GB of RAM and a fast Internet connection. Just now a speed test yielded Ping 10 ms, Download Speed 167.14, Upload Speed 23.44 mbps. When I try to initate a playback, it works OK for a couple of minutes, then the planes freeze and jiggle. They only release after hitting pause/play several times.

                This behavior has been ongoing for several weeks at least. I checked in here some time ago and saw someone with a similar complaint, and the response was that his internet speed was probably to blame. I don't think that is necessarily the case.

                Comment


                • #9
                  I'm having an issue with displaying aircraft on FR24. I'm sorry if this has been posted somewhere before. Basically I'm missing a lot of aircraft from the live map. Across all of Europe, South America and the US. I don't have any filters turned on and I'm a gold subscription member. Anyone knows what could be the problem? This has been the case for me for months.

                  Comment


                  • #10
                    Check your settings and the Visibility tab.

                    And maybe check the Filters once more?
                    Mike


                    www.radarspotting.com

                    Radarspotting since 2005

                    Comment

                    Working...
                    X