Announcement

Collapse
No announcement yet.

Browser problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Browser problem

    Hi all, my first post
    I have just, by chance, discovered radar24 . I vew it with internet explorer, but did download firefox as advised just to view the radar but it caused problems on my computer. I might add I did have internet explorer on the computer at the same time. Anyone else had this problem? I have uninstalled the firefox and referred back to IE even though its not ideal.

  • #2
    Just a quick note, i have now tried Chrome and it seems a lot better.

    Comment


    • #3
      I run FF and IE side by side no problem. But for FR24 I use FF.
      Mike


      www.radarspotting.com

      Radarspotting since 2005

      Comment


      • #4
        I have kept my IE for normal exploring, but now use chrome for the radar, and have also found it to be better for my online gaming.

        Comment


        • #5
          new member

          i have join flightradar24 my pc is telling me that if run this stop running script a script page causing internet explorer to run slowly if it coutines to run your computer might become unrespunsive can any one tell what i need to do steve.

          Comment


          • #6
            l find if virtual radar radar on turn off as it could harm, im on I/Explorer and no prob with Radar 24 at all thats with telecom filter with deal, from new boy yesterday rick ward, hope to chat but throws me out when l try to get in

            Comment


            • #7
              Originally posted by blueboy21 View Post
              i have join flightradar24 my pc is telling me that if run this stop running script a script page causing internet explorer to run slowly if it coutines to run your computer might become unrespunsive can any one tell what i need to do steve.
              http://www.flightradar24.com/about.php#qna
              I get an error message about a running script. What should I do?
              Internet Explorer doesn't perform well with javascript, so we do not recommend using Internet Explorer. We recommend usuing another browser.

              Comment


              • #8
                Try Google Chrome.

                Comment


                • #9
                  thank you ok now.

                  Comment


                  • #10
                    Hi all
                    I know I started the thread, but I thought I had sorted it. Since the new beta has become the main site, I am now having problems viewing the plane details on Google Chrome. The main Radar map is fine, but when I click on a plane to find out the info on it, it just won't load, the loading circle goes on forever. I know its not ideal, but I now have had to revert to Internet Explorer, where the details, will load up. It seems to have stopped working since the jump to area was added. Just don't why this should happen. Pity the old version is still not going. Shame really.

                    Comment


                    • #11
                      I have tried in chrome on 3 different computers. We have no others reports of problems from others users. I guess it might be a caching problem if your browser has cached some old files. Try to flush all cached files in your settings and reload the page several times.

                      Comment


                      • #12
                        Hi Mike
                        I have just cleared my cache, and history in Chrome, and its still the same. The forum link is ok, its just the plane details that won't load. I do prefer chrome to Internet Explorer, but at the moment I am having to use it so that I can access the plane info.

                        Comment


                        • #13
                          Hi again
                          Have noticed that you have not put back the uk and Ireland link in the "jump to area" facility, which was on the previous version.

                          Comment


                          • #14
                            Hi all
                            Just an update, my plane info is now working properly on Chrome, yippee!!

                            Comment

                            Working...
                            X