No announcement yet.

Cockpit View error: The Google Maps API key used on this website was registered...

  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Mike - Thanks for the info. If the internet connection speed is not the problem, I'll have look elsewhere for a solution.

    Sometimes I get a few minutes with cockpit view working and the terrain updating, but most of the time the GE plugin failure message appears before the terrain is loaded. I reload the FR24 page, try again and usually the GE plugin fails immediately. What's really annoying is on the GE support forums there hasn't been (or I haven't seen any) an explanation from the GE support team of why this should happen? Lots of people are complaining about this, but no answers forthcoming from GE support team! Seems like a hit or miss thing to if the GE plugin runs or not !!

    Perhaps best if I try GE and the plugin on another PC with FR24. At least then I'd know if the problem is due to an hardware issue - Thanks John


    • #47
      Looks like the problem is with my ATI Radeon X1300 graphics board or the VGA drivers which are the latest. I ran cockpit view on my daughter's PC which has a single core 1.2Ghz processor, 512Mb RAM and an internal graphics chip (64Mbs video RAM) and it worked fine albeit a bit slow. At least I know now where the problem is!

      Many thanks all for your input to this thread - John


      • #48
        cocpit view doesn't work since about 3 days in Chrome in XP

        FR24 was working very good , but since about 3 days cockpit view tells me to install GE plugin working with Chrome browser. With IE it still works ok.
        Reinstalling GE did not change anything.

        What can be wrong in FR24 or Chrome or GE plugin?


        • #49
          I have the answer!
          After fighting it for days, (the whole GE plugin problem not allowing cockpit view). Mine was sketchy at best.

          The Solution?
          Easy -
          >> Just copy the view link address that Flightradar24 provides beneath "Cockpit View - 'callsignx'"
          >> Open Google Earth however you like.
          >> Now, on the Google Earth toolbar click "Add"
          >> Look at the bottom of that list - Click "Network Link".
          >> Click "Add Link" button,
          >> then simply paste that network link of the flight you'd like to watch in the URL space provided to add that flight link.
          The 'untitled network link' will appear in your "Places" and from there click it, it appears one more time on the right, click again, and away you go!
          Enjoy - That's it!
          When one door close - another opens!

          My hardware is a bit too slow to do it through my (new) IE 10 browser I think.
          Watching flights directly via Google Earth seems to be a working solution!
          I blame the new browser (IE 10) and my hardware. (Turion X2, and 50Mbps down-limit on a Compaq 110US.)
          Hope this helps you too!
          ~ YVRwatch.
          Last edited by YVRwatch; 2013-01-28, 05:10. Reason: grammatical, and trying to be completely specific.


          • #50
            site api error with google

            The Google Maps API key used on this website was registered for a different website. The developer of this website can generate a new key here.

            this is by selecting cockpit view


            • #51
              Originally posted by regchan
              The Google Maps API key used on this website was registered for a different website. The developer of this website can generate a new key here.
              Moved. Please ensure you check forum for existing keywords first
              Posts not to be taken as official support representation - Just a helpful uploader who tinkers


              • #52
                my bad im new here for got tto do that is there a fix and i got latest plugins so no problem there


                • #53
                  is there a fix i am on the live chat at this time in the english section


                  • #54
                    Originally posted by porg View Post
                    Thanks for your hint. After upgrading the Google Earth plugin, aircraft view worked again.
                    Aircraft view, a phenomenal feature btw!!! Thanks!
                    I'm having the same problem. Cockpit View does not keep up with my Flightradar24 MAC OSX v1.9.1 app. It keeps landing short, and not completing even though the app version seems just fine. CPV seems to be anywhere from 600 to 1000 feet behind any approach. Can this be improved? I have plenty of bandwidth here so it can't possible be that.


                    • #55
                      Cockpit View won't work due to Google Maps API

                      When I try to select cockpit view I get the following message "The Google Maps API key used on this web site was registered for a different web site. The developer of this web site can generate a new key here."
                      Last edited by speedbird1960; 2013-04-13, 14:41. Reason: Your post has been moved, please search the Forum before posting. Speedbird


                      • #56
                        Try this
                        Open google earth than minimize after that open your and see the cockpit view...stupid way but work. (internet speed and high PC or Laptop recommended)