Announcement

Collapse
No announcement yet.

Airport Pins Missing in Microsoft Edge

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Airport Pins Missing in Microsoft Edge

    Hi!

    Today morning I found that the airport pins are not displayed when using the Microsoft Edge browser. There are no issues with Chrome. Is anyone having the same problem?

  • #2
    You have to see in the settings if the option is deactivated.

    Comment


    • #3
      It’s active. Pins were visible until yesterday night. Windows updated today morning when i turned on my computer and then later I found that they are not displayed. I’ve even tried toggling it on and off.

      Comment


      • #4
        I just logged into Edge, it's working normally.

        Comment


        • #5
          Ok..... tqvm.....

          Comment


          • #6
            arion tried restarting computer still didn't work..... played around with all the options..... when I toggled on/off the ATC Boundaries the pins became visible...... tqvm.....

            Comment


            • #7
              hello !!!! how did you solve it? i have tried all possible variants. i installed windows 10 and it still does not show the airport pin; in chrome and brave does not look

              Comment


              • #8
                Originally posted by upliftsofer View Post
                hello !!!! how did you solve it? i have tried all possible variants. i installed windows 10 and it still does not show the airport pin; in chrome and brave does not look
                I just toggled ATC Boundary on/off in settings and the pins just appeared…..

                Comment


                • #9
                  Thanks nice!!! i tried mine it doesn't work .have a nice day !!!

                  Comment


                  • #10
                    Originally posted by upliftsofer View Post
                    Thanks nice!!! i tried mine it doesn't work .have a nice day !!!
                    For me it was appearing in Chrome but not in Edge. have a nice weekend too.

                    Comment


                    • #11
                      Try disconnecting your account and logging in again.

                      Comment


                      • #12
                        thank you ! I tried, the same does not look pin airport

                        Comment


                        • #13
                          other ideas? thank you;

                          Comment


                          • #14
                            Turn off graphics acceleration in Chrome.

                            Comment


                            • #15
                              And Edge too.

                              Comment

                              Working...
                              X