Announcement

Collapse
No announcement yet.

dark aircraft icons in browser

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dark aircraft icons in browser

    Hello @all!

    I've a question about the visualization in Map or Multimap by using the FR24 homepage on my PC.
    Since a short time the aircraft icons are shown in a dark yellow color. When I log off they're shown in bright yellow again.
    I checked the settings but this issue is independent to day/night or the weather. And it's the same in Firefox64 or Mircosoft Edge.
    Any idea?

    Thx in advance.

  • #2
    Yes, I have reported the same issue under ticket 423252 with a detailed report of how to replicate it. Support agent Stefani replied basically telling me I was lying as it works fine for her and gave me a load of condescending crap about how I was wasting her time and she had 'other' more important paying customers to deal with. This is in additon to two other support issues where she has blatantly lied on her responses and when presented with evidence has either offered no apology or simply ignored it and closed the ticket.

    https://imgur.com/a/Dms3RKE

    Click the link then do a right click 'open image in new tab' for full size.
    Last edited by Fat Blob; 2021-06-04, 17:18.

    Comment


    • #3
      Yeah, this when it changes during zoom level change?. Well do a screen record at some point. Hard to deny
      Posts not to be taken as official support representation - Just a helpful uploader who tinkers

      Comment


      • #4
        Originally posted by Oblivian View Post
        Yeah, this when it changes during zoom level change?. Well do a screen record at some point. Hard to deny
        It is fine at zoom level 11 (zoom level denoted at the end of the URL) or lower, but above that it looks like a nuke has gone off and all the planes go black.

        Comment


        • #5
          Right. What I've noticed is brightness changes when zooming in as if the sun shadow keeps moving.

          If on windows 10, installing the xbox game bar also adds a window recorder if anyone wants to do easy recording

          Saves direct to a file you can upload
          Posts not to be taken as official support representation - Just a helpful uploader who tinkers

          Comment


          • #6
            Try altering your brightness slider. The 'nuke' view is the same as having the brightness at max. If I set the brightness to max and then refresh the page, the black planes then go yellow. So it's the brightness slider which is causing the planes to go black. If I turn the brightness slider all the way to the bottom, then refresh the page, all the planes are a solid jet black in colour. The changes in appearance after altering the zoom level seems to be a separate - albeit related - issue.

            I have the day/night shadow thing disabled by default so I don't think that has anything to do with it.

            Comment


            • #7
              The yellow plane brightness should be fixed, regardless of what brightness you have set. It appears that someone's coded it the wrong way round, as the brightness setting isn't being remembered in the cookies and defaulting the max brightness each time you refresh, but whatever brightness you've set is getting applied to the plane icons instead. It should be the other way round, if that makes sense to you ??

              Comment


              • #8
                As written above, the color is yellow again when I change the zoom level to 11 and reload the page.
                Normally I store my bookmarks with a zoom level of 12 or 13.

                Comment


                • #9
                  Originally posted by Junkers52 View Post
                  As written above, the color is yellow again when I change the zoom level to 11 and reload the page.
                  Normally I store my bookmarks with a zoom level of 12 or 13.
                  Yes that's same for me Junkers.

                  Comment


                  • #10
                    Hello everyone, this is an issue now being investigated by our team. Have you tried turning off your browser extensions and/or ad blockers? This seems to be causing this issue. Also, try to test it in a different browser in order to see if this creates a difference? Thanks.
                    Toni
                    FR24

                    Comment


                    • #11
                      Hello Toni!
                      When I turn off my plugins in FF (only a theme is still active), the behavior still exists. It's the same by using MS Edge and this is an installation without customizing.

                      Comment


                      • #12
                        Extensions make no difference for this issue. Same result and checked on Chome, Firefox and Brave (all desktop) so unclear how you can claim that extensions/adblockers are causing the issue when clearly they aren't. That seems to be the default response to any issue these days, without any testing it for your yourself first.

                        Comment


                        • #13
                          The only way to 'clear' it is by mousing the map zoom out to a minimum of 10, refreshing the page which then sets the map brightness level to whatever setting you have it on the slider and also makes the planes yellow again, then zooming back in. If you make any changes in the settings with the zoom at 11 or above, nothing happens.

                          Comment


                          • #14
                            Very disappointed this issue has not been addressed. I canceled my Gold account, and have no plan to renew until this problem is fixed.

                            Comment


                            • #15
                              Yes _toni should have fixed this by now. Basically makes the site unusable but they continue to take money from people's accounts.

                              Comment

                              Working...
                              X