Announcement

Collapse
No announcement yet.

Aircraft Labels

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JohnG
    replied
    Using XP with Chrome. Airports are back but I too do not particularly like the small side window.

    Leave a comment:


  • fungus
    replied
    Originally posted by JohnG View Post
    I'm finding that the third row disappears if i go to a Bookmarked location. also airport markes have vanished in the last 2 days! Chrome and XP
    I also have the same issue with the 3rd row failing to appear with bookmarks, which I am about to take up with support. Which operating system/browser or other device are you having this issue with? I presume it to be Chrome and Windows XP as you've indicated. A quick fix in the meantime is to select another item on the third row and then select what you had originally set up, but you obviously need to do it each time you open a map view.

    Haven't noticed the issue with the vanishing airport markers but I'm using Chrome and/or Firefox on Windows 8.1.

    Regards,
    Gregg
    Last edited by fungus; 2017-10-13, 00:49.

    Leave a comment:


  • JohnG
    replied
    I'm finding that the third row disappears if i go to a Bookmarked location. also airport markes have vanished in the last 2 days! Chrome and XP

    Leave a comment:


  • Dreamflight767
    replied
    That's even better! Thank you.

    Leave a comment:


  • fungus
    replied
    Originally posted by fungus View Post
    Aircraft labels are dependent on zoom level. There used to be an explanation on FR24 somewhere which explained it in detail and if I locate it I'll post it here. Still not noticing anything out of the ordinary here though.

    Found this if it helps at all;

    "Labels appear when there are less than 250 aircraft on map. The second to fourth row will appear only when the map is zoomed in."

    This is located next to the aircraft labels selection button under 'settings/map' (? mark). Seems to indicate there may be circumstances where they will appear/disappear relative to those conditions.

    Regards,
    Gregg
    This limit has since been increased to 400.

    Regards,
    Gregg

    Leave a comment:


  • Dreamflight767
    replied
    Thank you. That explains that.

    Leave a comment:


  • fungus
    replied
    Aircraft labels are dependent on zoom level. There used to be an explanation on FR24 somewhere which explained it in detail and if I locate it I'll post it here. Still not noticing anything out of the ordinary here though.

    Found this if it helps at all;

    "Labels appear when there are less than 250 aircraft on map. The second to fourth row will appear only when the map is zoomed in."

    This is located next to the aircraft labels selection button under 'settings/map' (? mark). Seems to indicate there may be circumstances where they will appear/disappear relative to those conditions.

    Regards,
    Gregg
    Last edited by fungus; 2017-06-12, 00:42.

    Leave a comment:


  • Dreamflight767
    replied
    I move around so no one particular area. I just notice that sometimes I get the data tags, other times I don't.

    Leave a comment:


  • fungus
    replied
    Originally posted by Dreamflight767 View Post
    I'm kinda having the same issue. Suddenly labels will disappear and I can't get them back on. I try to zoom +/-, reset the page, close the page and nothing seems to work.
    What area are you in? It seems OK where I am here in Australia on Chrome and Firefox so may indicate a server issue. Not using Internet Explorer are you?

    Regards,
    Gregg

    Leave a comment:


  • Dreamflight767
    replied
    I'm kinda having the same issue. Suddenly labels will disappear and I can't get them back on. I try to zoom +/-, reset the page, close the page and nothing seems to work.

    Leave a comment:


  • LesC
    started a topic Aircraft Labels

    Aircraft Labels

    Everyone -

    My flight labels have gone AWOL. I've tried everything to get them back, it does the same in any browser.

    Windows 10. Running a Windows 7 build on the same hardware, browser & login they work fine.

    Web version.

    Any ideas??

    Les
Working...
X