Announcement

Collapse
No announcement yet.

Fix site please

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fix site please

    Registration and flight search has been down for nearly 12 hours. Please fix.

    https://www.flightradar24.com/data/aircraft/
    https://www.flightradar24.com/data/flights/

    Any details entered after the / just show an endless egg-timer spinning with "loading data..." and nothing else happens.

    Eg.
    https://www.flightradar24.com/data/aircraft/ec-mfa
    https://www.flightradar24.com/data/flights/ib6342

  • #2
    Might want to check your own PC before going off the handle..

    I just clicked your link. Within seconds:

    frnoissue.jpg
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

    Comment


    • #3
      Works for some but not others. This is working - https://www.flightradar24.com/data/aircraft/ei-cpg

      Comment


      • #4
        Originally posted by Oblivian View Post
        Might want to check your own PC before going off the handle..

        I just clicked your link. Within seconds:

        [ATTACH=CONFIG]7745[/ATTACH]
        It's not my PC. My PC and internet are fine.

        Comment


        • #5
          Im guessing you are suffering speed issues

          frnoissue.jpg
          Posts not to be taken as official support representation - Just a helpful uploader who tinkers

          Comment


          • #6
            Screenshot (60).jpg

            .,...........

            Comment


            • #7
              Originally posted by Oblivian View Post
              Im guessing you are suffering speed issues

              [ATTACH=CONFIG]7746[/ATTACH]
              No. Please stop with the excuses.

              Comment


              • #8
                A full 3 mins later, still the same. Check the time in the bottom right corner. Please fix your site.

                Screenshot (61).jpg

                Comment


                • #9
                  I'ts not an excuse. Every link you are giving which is 'not working' is working fine. So how can you blame the server/staff at this early stage?

                  It's also noted in areas and repeated for urgent site issues to contact support via email?
                  Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                  Comment


                  • #10
                    Screenshot (63).jpg

                    Finally come through. Only took 11 minutes. But yes, it is of course never the host's fault is it? It could never be that they have DNS issues, it is always the paying customer who doesn't know what he is doing, broken computer or poor internet connection right? Treat customer like thick muppet and all is well.

                    Comment


                    • #11
                      If it seems that way, please re-read your first post and please enlighten us of the clear evidence of it being a server fault and how you have proven otherwise within 4 links and saying its broken, fix it to think otherwise.

                      Incase you didn't notice... and before going off thinking I am attempting to divert away from a POTENTIAL server side issue.

                      I am NOT a part of the staff you are so quick to shoot down.

                      Infact, I often answer or attempt to assist people faster than they can get to it.

                      It comes down to Basic rules of diagnosis

                      Collect - OK there seems to be an issue with links I'm clicking
                      Evaluate - No error messages, but it doesn't seem to work after waiting either.
                      Possible Action Plan?
                      - Isolate the Mode of Failure - Is it my PC? Does it do it on the 3 different browsers. See if anyone else has an issue
                      Execute Action Plan - Test other browsers
                      Make an informative and less demanding post.. "Hey guys, I'm seeing this at present, is anyone else in my region or nearby seeing it too? If not it could be an issue we may need to raise" "This isn't going, I've tried xxxxxx to no avail - anyone else?"
                      Attempt to fix with normal browser check methods
                      Raise issue using the correct methods

                      None of which I saw applied. A little more information than the 2 step
                      Its broken
                      Lay Blame

                      Goes a lonnnngg way.
                      Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                      Comment


                      • #12
                        No, sorry but that is just typical moderator blame passing that is rife on most forums. Rather than considering that the person actually possesses a modicum of technical knowledge and has already ruled out it being an issue on their end, it's much easier to talk down to them accusing them of basically being an idiot and lay blame at it being a poor internet connection, virus or a PICNIC issue. I see that you very quickly quit spitting out your posts once I'd provided evidence of it not being a connection issue at my end. Funny that.

                        Just because a particular page or process works at your single PC does not necessarily mean that there is no issue at the host end and I proved that. Also this is certainly not the first time it's happened and I know that some of my contacts elsewhere in the world have had this exact same issue yet when I have checked the link they have reported to be broken ie. "loading data..." it has worked fine for me on many occasions. That would suggest to me there are underlying issues, likely with the server routing config. I'd already ruled out it being a DNS cache issue at my ISPs end and given that there have been no connectivity issues to any other site that puts the blame at the FR24 end.

                        Comment


                        • #13
                          Moderator has many meanings. Here, it means my acct has enough elevation to ban SEO spam accounts as my daylight hour differs to Sweden. So that's that theory out the window.

                          And Again, You gave nothing to the contrary that you are inclined and had done any testing to think otherwise with your post.

                          Re poor internet connection. You'll note I said speed. Not connection

                          I have a fast connection too. It doesn't denote chrome has the ability to use 2GB of ram and have a scripting error causing browser timeouts and slowing down other tabs due to others being open too. Which happens. A lot.

                          Just because a particular page or process works at your single PC does not necessarily mean that there is no issue at the host end and I proved that.
                          Clearly missed your examples and descriptions of this in your posts. Oh wait...

                          Just like the examples you left of your recent issues in the bug thread before Gaelan responded and you provided further info.
                          http://forum.flightradar24.com/threa...ll=1#post81532


                          Seriously, a bit of courtesy goes a long way. But its reciprocal. If you know theres an issue server side and been in talks with Olov directly. Contact them again using the correct procedure and prove it to them. Or you are just going to get a post similar to my responses as a further diagnosis effort to prove otherwise with a completely vague post. if it wasn't me, the next person to come along would simply go 'no issues here' with such posts.

                          If you have general question about Flightradar24, you will probably get the fastest answer directly on the forum.

                          BUT

                          If you have questions about YOUR feed, YOUR account, YOUR hosted receiver, YOUR problem you won't probably get an answer on the forum, but you should contact support@fr24.com

                          -------------------

                          Contact
                          This forum may be used to post questions regarding Flightradar24 service. You may get an answer from FR24 team or from other users on the forum.
                          - If you have a question directly to FR24 team please use this form or send an email to support@fr24.com
                          Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                          Comment


                          • #14
                            I see that instead of accepting that there is an issue with the site you have now changed your tack to blame it on my PC hardware and performance. I wonder what excuse is next in your extensive arsenal at ensuring that any suggestion of an issue with FR's site must be denied and defended at all costs? How much do they pay you to act as their armchair lawyer?

                            You make me laugh how in one breath you insinuate that I'm some internet noob that has no clue how it works and then in your next breath ask for me to show you some courtesy. May I suggest you pick up a dictionary and look up the words "irony" and "hypocrisy". You might find that a few bells ring.

                            As for the support address - . Everyone knows that is a complete waste of time and energy.

                            Comment


                            • #15
                              I'm not blaming anything.

                              If you have checked everything, and can prove its server, Contact using email.

                              I've done it, works well.
                              Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                              Comment

                              Working...
                              X