Announcement

Collapse
No announcement yet.

FR24 link: Disconnected ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oblivian
    replied
    Originally posted by Jule675 View Post
    Dear FR24 community,

    I am a newbie on using FR24 on my Raspberry Pi3.
    All settings seems ok. Here the feedback on the status :

    service fr24feed status

    ● fr24feed.service - LSB: Flightradar24 Decoder & Feeder
    Loaded: loaded (/etc/init.d/fr24feed)
    Active: active (running) since mar. 2017-04-18 08:29:08 CEST;
    Process: 9708 ExecStop=/etc/init.d/fr24feed stop (code=exited, status=0/SUCCESS)
    Process: 9828 ExecStart=/etc/init.d/fr24feed start (code=exited, status=0/SUCCESS)
    CGroup: /system.slice/fr24feed.service
    ├─9844 /usr/bin/fr24feed -- --monitor-file=/dev/shm/fr24feed.txt --write-pid=/var/run/fr24feed.pid --quiet...
    └─9866 /usr/lib/fr24/dump1090 --raw --mlat



    However I have 2 points that seems not working :

    1- I cannot use myIP:8080 >>> It reports an error page ("connexion failed")
    2- The FR24 link status is "disconnected", on the status page (myIP:8754), so probbably the aircraft upload don't work too


    I checked my firewall , in case of something wrong, but all ports seems ok (not blocked or already used). If I try without any firewall, same result.

    The detection seems to be OK :
    Aircraft Tracked (ModeS & ADS-B): 2
    Aircraft Uploaded: N/A
    Receiver: dvbt, Connected


    When I read previous comments, it seems that it could be possible that FR24 meet server issue. Do you meet such issue currently?

    Do you have any idea to help me ? Thank for your help
    No known issues.

    However you need to have at leas 3 contacts at once to activate.

    If you do not have much range or traffic it will not connect to servers

    Leave a comment:


  • Jule675
    replied
    Dear FR24 community,

    I am a newbie on using FR24 on my Raspberry Pi3.
    All settings seems ok. Here the feedback on the status :

    service fr24feed status

    ● fr24feed.service - LSB: Flightradar24 Decoder & Feeder
    Loaded: loaded (/etc/init.d/fr24feed)
    Active: active (running) since mar. 2017-04-18 08:29:08 CEST;
    Process: 9708 ExecStop=/etc/init.d/fr24feed stop (code=exited, status=0/SUCCESS)
    Process: 9828 ExecStart=/etc/init.d/fr24feed start (code=exited, status=0/SUCCESS)
    CGroup: /system.slice/fr24feed.service
    ├─9844 /usr/bin/fr24feed -- --monitor-file=/dev/shm/fr24feed.txt --write-pid=/var/run/fr24feed.pid --quiet...
    └─9866 /usr/lib/fr24/dump1090 --raw --mlat



    However I have 2 points that seems not working :

    1- I cannot use myIP:8080 >>> It reports an error page ("connexion failed")
    2- The FR24 link status is "disconnected", on the status page (myIP:8754), so probbably the aircraft upload don't work too


    I checked my firewall , in case of something wrong, but all ports seems ok (not blocked or already used). If I try without any firewall, same result.

    The detection seems to be OK :
    Aircraft Tracked (ModeS & ADS-B): 2
    Aircraft Uploaded: N/A
    Receiver: dvbt, Connected


    When I read previous comments, it seems that it could be possible that FR24 meet server issue. Do you meet such issue currently?

    Do you have any idea to help me ? Thank for your help

    Leave a comment:


  • JohnnyBravo
    replied
    Answer from FR24 support:

    Hello,

    Thank you for contacting Flightradar24.com.

    Your Support reference is 113XXX.

    The problem was coming from our servers but has been fixed now. Everything should be back to normal.
    --
    Best Regards,
    Muazzam
    Flightradar24

    Leave a comment:


  • EGPE3
    replied
    My connection has just sprung back into life! Hooray!

    Leave a comment:


  • John-h
    replied
    Same issue here since May 6 6:51:15UTC

    Leave a comment:


  • JohnnyBravo
    replied
    Having the same issues again since 4.49UTC this morning...

    Leave a comment:


  • Frettchen
    replied
    I have the same problem since 2016-05-04 17:39:35.

    Leave a comment:


  • John-h
    replied
    No one can identify what time was it occurred if you report with local time.
    UTC is good way to share the information.


    Sent using Tapatalk

    Leave a comment:


  • steveb25
    replied
    Same here since 18.11 today

    Leave a comment:


  • Anmer
    replied
    Quite a few members of my forum reported error messages yesterday evening. I reported it to FR24 via email at the time. So FR24 should be aware.

    http://radarspotting.com/forum/index....html#msg29590

    Leave a comment:


  • EGPE3
    replied
    Originally posted by Ian Kirby View Post
    I have had the same problem since yesterday afternoon "Network error could not connect "
    Yep, my "last upload" time is showing as 1811 yesterday.

    Leave a comment:


  • Ian Kirby
    replied
    I have had the same problem since yesterday afternoon "Network error could not connect "

    Leave a comment:


  • tkwpc
    replied
    Same here, feed_status_message="Could not connect!"

    Leave a comment:


  • EGPE3
    replied
    Getting the same "Could not connect" message here. Always reassuring to know that the problem is not mine alone!

    Leave a comment:


  • JohnnyBravo
    replied
    I ran sudo apt-get update && sudo apt-get upgrade and my system was already up-to-date.
    I can see aircraft when looking at MY-IP:8080 so dump1090 is working OK

    It's just the feed that's not connecting...
    Tried rebooting, but no luck.
    Internet connectivity is working just fine.

    I've just emailed support to see if anything is going on at FR24, but if anyone has any idea please let me know!

    Leave a comment:

Working...
X