Announcement

Collapse
No announcement yet.

Trying to feed to flightradar error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • KK6LDW
    replied
    If you're on the same network as your Pi, you can also go to a web browser and type:

    ipaddress.of.your.pi:8754

    for example:

    192.168.1.250:8754

    That will give you a status page with some settings...

    Leave a comment:


  • istvan.jakob
    replied
    Thanks Amper!

    Leave a comment:


  • Amper
    replied
    On that link you can see your feed Screenshot_3.jpg

    Leave a comment:


  • istvan.jakob
    replied
    Hi, yes I did... Im new and not that skilled at this im trying to set up my RPi...

    Leave a comment:


  • Amper
    replied
    Did you try here https://www.flightradar24.com/account

    Leave a comment:


  • istvan.jakob
    replied
    Hi guys! maybe not right thread... but I'm wonder since fr24 has a new homepage and I cant see if Im feeding data to fr24 anymore I wonder if there is a command in raspberry were I can see if I'm feeding data?
    Thanks...

    Leave a comment:


  • Oblivian
    replied
    Yep, Not a problem using apt-get method stable either

    And this was after uninstalling it

    Code:
    pi@raspberrypi ~ $ sudo apt-get install fr24feed
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following NEW packages will be installed:
      fr24feed
    0 upgraded, 1 newly installed, 0 to remove and 8 not upgraded.
    Need to get 0 B/490 kB of archives.
    After this operation, 563 kB of additional disk space will be used.
    Selecting previously unselected package fr24feed.
    (Reading database ... 85292 files and directories currently installed.)
    Unpacking fr24feed (from .../fr24feed_1.0.18-5_armhf.deb) ...
    Setting up fr24feed (1.0.18-5) ...
    Could well be an issue with the script and or the CDN redirection to the servers.

    Pay to mail support@fr24.com if it is being seen by a few of you
    Last edited by Amper; 2016-03-08, 10:16. Reason: mail correction ;)

    Leave a comment:


  • Oblivian
    replied
    I'm running wheezy still.. No issue updating.

    pi@raspberrypi ~ $ sudo apt-get install fr24feed
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages will be upgraded:
    fr24feed
    1 upgraded, 0 newly installed, 0 to remove and 8 not upgraded.
    Need to get 490 kB of archives.
    After this operation, 0 B of additional disk space will be used.
    Get:1 http://repo.feed.flightradar24.com/ flightradar24/raspberrypi-beta fr24feed armhf 1.0.18-5 [490 kB]
    Fetched 490 kB in 2s (222 kB/s)
    (Reading database ... 85310 files and directories currently installed.)
    Preparing to replace fr24feed 1.0.18-4 (using .../fr24feed_1.0.18-5_armhf.deb) ...
    [ ok ] Stopping FR24 feeder: fr24feed.
    Unpacking replacement fr24feed ...
    Setting up fr24feed (1.0.18-5) ...

    And for once it actually looked at the beta link not the stable. Hrm, perhaps I didnt update after changing.

    Standby for stable check

    Leave a comment:


  • Oblivian
    replied
    Wouldnt trust that. Mine has the beta url and is ignored. Seems buried more.

    Shall check my pi shortly

    Leave a comment:


  • RIN67630
    replied
    Ouch! the FR24 programmers weren't very smart, were they?
    Forcing their users to run Jessie isn't nice either, it's a lot of work to rebuilt a system that must not be dedicated to FR24.

    Leave a comment:


  • dudesjp
    replied
    Originally posted by KK6LDW View Post
    Is it listed in the main /etc/apt/sources.list file?
    No!

    Just this two:
    deb http://mirrordirector.raspbian.org/raspbian/ wheezy main contrib non-free rpi
    deb http://repo.feed.flightradar24.com flightradar24 raspberrypi-stable

    Leave a comment:


  • KK6LDW
    replied
    Is it listed in the main /etc/apt/sources.list file?

    Leave a comment:


  • dudesjp
    replied
    Originally posted by KK6LDW View Post
    It's because Wheezy is no longer supported. Need to upgrade to Jessie. In the meantime, you can remove the collabora sources file in /etc/apt/sources.list.d to get rid of the error...
    Yes, I realised this! But, the problem is that I need the Wheezy because I use a TFT TouchScreen and the drivers need the Wheezy! I went to this /etc/apt/sources.list.d, but I just found two "links" onde for the raspberry repo and other to the FR24FEEDER! No Collabora source...

    Leave a comment:


  • KK6LDW
    replied
    It's because Wheezy is no longer supported. Need to upgrade to Jessie. In the meantime, you can remove the collabora sources file in /etc/apt/sources.list.d to get rid of the error...

    Leave a comment:


  • dudesjp
    replied
    Hi, i'm building a new Pi system and I'm getting the same error when I try to donwload the FR24FEEDER program!

    Err http://raspberrypi.collabora.com wheezy/rpi armhf Packages
    403 Forbidden

    This is probably the error that he's having too!

    Leave a comment:

Working...
X