Announcement

Collapse
No announcement yet.

Feeder not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Amper
    replied
    Or your antenna/antenna position is not ok

    Leave a comment:


  • marful
    replied
    I seem to get a lot of aircraft without full details.. I take it there are aircraft without the fully compliant ModeS ?

    Capture.PNG

    Leave a comment:


  • marful
    replied
    Yeah... just figured that out :P

    I was following a guide on a different website that said I needed RTL1090.. which obviously I don't

    Is it possible to see a map of what I am detected? Other than on this website?

    Leave a comment:


  • Amper
    replied
    Why do you use rtl1090. Just use fr24 feed and Receiver: "DVB-T sick"

    Leave a comment:


  • marful
    replied
    OK, I think I've got it working by just using the feeder, rather than RTL1090.. I will report back

    Leave a comment:


  • marful
    replied
    He's a screeny from the feed page.

    decoder.PNG

    Leave a comment:


  • marful
    started a topic Feeder not working

    Feeder not working

    Hi All,

    Very new to this so please bear with me.

    I've downloaded RTL1090 and that's running and detected aircraft. I've run fr24feed and configured as best as I can understand

    RTL1090 shows a TCP connection and fr24feed shows "avr-tcp, Connected".

    But Aircraft tracked/Aircraft uploaded stays stubbornly at 0 and in My Account on Flightradar, it shows my client as offline. Any ideas on where to start?

    Below is a screenshot. Any help appreciated.

    drift.jpg
Working...
X