Announcement

Collapse
No announcement yet.

Unable to uninstall/purge fr24feed_1.0.13-2_i386.deb after try to install new version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jrf
    replied
    SOLVED: Unable to uninstall/purge fr24feed_1.0.13-2_i386.deb after try to install new

    Originally posted by Oblivian View Post
    sudo dpkg --purge --force-remove-reinstreq fr24feed
    Thx Oblivian, that did the job. No installed and proudly running 1.0.18.4

    Leave a comment:


  • Oblivian
    replied
    sudo dpkg --purge --force-remove-reinstreq fr24feed

    Leave a comment:


  • jrf
    replied
    On trying to install again, I get the following result:
    Code:
    sudo dpkg -i fr24feed_1.0.13-2_i386.deb
    Vormals nicht ausgewähltes Paket fr24feed wird gewählt.
    (Lese Datenbank ... 608661 Dateien und Verzeichnisse sind derzeit installiert.)
    Vorbereitung zum Entpacken von fr24feed_1.0.13-2_i386.deb ...
     * Stopping FR24 feeder fr24feed                                         [ OK ] 
    Entpacken von fr24feed (1.0.13-2) über (1.0.13-2) ...
    update-rc.d: /etc/init.d/fr24feed exists during rc.d purge (use -f to force)
    dpkg: Warnung: Unterprozess altes post-removal-Skript gab den Fehlerwert 1 zurück
    dpkg: stattdessen wird Skript aus dem neuen Paket probiert ...
    update-rc.d: /etc/init.d/fr24feed exists during rc.d purge (use -f to force)
    dpkg: Fehler beim Bearbeiten des Archivs fr24feed_1.0.13-2_i386.deb (--install):
     Unterprozess neues post-removal-Skript gab den Fehlerwert 1 zurück
    update-rc.d: /etc/init.d/fr24feed exists during rc.d purge (use -f to force)
    dpkg: Fehler beim Aufräumen:
     Unterprozess neues post-removal-Skript gab den Fehlerwert 1 zurück
    Trigger für ureadahead (0.100.0-16) werden verarbeitet ...
    Fehler traten auf beim Bearbeiten von:
     fr24feed_1.0.13-2_i386.deb

    Leave a comment:


  • Unable to uninstall/purge fr24feed_1.0.13-2_i386.deb after try to install new version

    System: Ubuntu Desktop 14.04 with a running zoneminder installation, no plans to install the system again.

    I am trying to get rid of fr24feed_1.0.13-2_i386.deb because I want to install the new version. I tried to install fr24feed_1.0.18-3_i386.deb over the existing installation. This failed. Now I cannot even open the Ubuntu software center and I also cannot change language to English, so please forgive me for German output posted.
    I already tried some things, supported by equi but did not succeed. Described here.

    Now I tried to purge, result:
    Code:
    sudo dpkg -P fr24feed
    dpkg: Fehler beim Bearbeiten des Paketes fr24feed (--purge):
     Paket ist in einem sehr schlechten inkonsistenten Zustand - Sie sollten
     es erneut installieren, bevor Sie es zu entfernen versuchen.
    Fehler traten auf beim Bearbeiten von:
     fr24feed
    Basically says, translated in English:
    Error on working with package fr24feed (--purge):
    Package is in a very poor inconsistent condition - You should install it again, before trying to remove.
    Error happened on working with:
    fr24feed

    Info: I can still feed: T-EDNY19
    Last edited by jrf; 2016-03-03, 19:19. Reason: Typo, add info
Working...
X