Announcement

Collapse
No announcement yet.

No feed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No feed

    I have updated Windows feed and all is installed according to the instructions. There is data scrolling in the feed box and the icon is green, but my account constantly reads as not active and Offline.

    Don't know why this should be, any answers appreciated.

  • #2
    My feeder software stop working about 3 hours ago...anyone had the same problem. It keeps trying to connect but can't...server problems?

    Comment


    • #3
      Just a wild guess- There might be a timestamp mismatch due to leap year. We'll see if the problem spreads as other time zones flip to 2/29/16
      F-KDAG1

      Comment


      • #4
        Originally posted by Sydney14 View Post
        I have updated Windows feed and all is installed according to the instructions. There is data scrolling in the feed box and the icon is green, but my account constantly reads as not active and Offline.

        Don't know why this should be, any answers appreciated.
        Did you make any changes to your feed while setting up the new software? I mean re-registering? Incorrect coordinates would be my best bet if you made any changes there.
        --

        Comment


        • #5
          I havn't made any changes to settings. It is a fresh install as I had to re-install Windows 7 due to corruption problems elsewhere.

          Comment


          • #6
            I have made a fresh install too. I am still reported to be offline.

            My Dump 1090 shows 20+ aircrafts, but the fr24feed status keeps reporting:
            ...
            FR24 Link: Connected [UDP]
            FR24 Tracked AC .
            Receiver: connected (0 MSGS/0 SYNC).

            ...

            What is wrong?

            Comment


            • #7
              @Sydney14:

              If you haven't made any changes to the feed apart from the fresh install of Windows I would then suggest to reinstall libusbk.dll drivers using zadig.
              http://zadig.akeo.ie/

              @RING67630:

              Do you see only pings in the log? I am assuming you have your own instance of dump1090 running. If both these assumptions are correct then it means fr24 software is not receiving any data. If these assumptions are not correct then please write to support@fr24.com and mention exactly how you have setup everything.
              --

              Comment

              Working...
              X