No announcement yet.

[reader][i][0]Connection terminated

  • Filter
  • Time
  • Show
Clear All
new posts

  • [reader][i][0]Connection terminated


    I use a DVB-T stick to feed data to FR24. It's already running with RTL1090 and VirtualRadarServer, but I don't get it running with FR24feeder.

    Here's a screenshot of the log:


    Any idea why that doesn't work?

    Thanks in advance!


  • #2
    I thought about something else - I would like to run dump1090 on my openwrt router.
    How do I tell the feeder application to get the data from a network adress instead of opening a local dump1090 exe?


    • #3
      Per guide and the existing threads, you cannot run both RTL1090 (which accesses the hardware) and fr24feed (which also tries to) at the same time

      If you want to run that way, there are guides in the thread. And pertains to also turning off the server broadcasting which I see you have enabled as it conflicts with RTL default options

      To use another source on a different device/IP, change the decoder type to AVRTCP and configure the other device outputs accordingly.
      Posts not to be taken as official support representation - Just a helpful uploader who tinkers


      • #4
        Thanks for your quick answer!

        I had the same thought yesterday but even when I reboot the pc and only start fr24feed it doesn't work and it gives the same output.

        For now, it would be nice to get the feeder working without RTL1090 or any other software on the pc; running the decoder on the router is only a nice add-on I will try to set up later...

        EDIT: when I only start dump1090 via command line without rtl1090 runnung, it doesn't find a device.
        Last edited by zabberdapp; 2016-01-17, 09:55.


        • #5
          I spent some time on trying to find my mistake but without success.

          I installed the libusbk driver for the dvb-t stick (win7 x64 machine) and got rtl running pretty easy.
          After terminating rtl, I tried it with fr24feed, but got the same error as yesterday.

          When I start dump1090 --net via command line, it says that it doesn't find a device.
          Am I right with the thought that my device is only supported by rtl1090 but not by dump1090?

          I also tried to set up rtl1090 and fr24feed on the same machine to avoid the problem that my stick may not be supported by dump1090. I set up avr-tcp with port 31001 in fr24 and run rtl. fr24 connects to rtl, the green tcp light appears in rtl, but the feed doesn't start.
          The only output I get is pings every 30 seconds.

          I would be really happy if someone of you has an advice.
          Sorry, I'm kind of a newbie to all that stuff here...