Announcement

Collapse
No announcement yet.

Error feeding data.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oblivian
    replied
    I think you will find those running that version are now a minority. Since the popularity of USB sticks a new bundle was required to work on RaspberryPi and cross other platforms. Same reason FlightAware and the others changed theirs

    Only get a loop if you don't configure it correctly.

    The old SW will be relying on something to decode the data and output plain text basestation format on 30003. It was effectively 'dumb' and listened for data from other software you had already configured.

    The new one is able to do this decoding itself bypassing any extra software. Therefore if you think "I have a x receiver, or USB stick" on start and select that during setup it will fail. As this is not the correct method you got the data beforehand.

    If you have planeplotter/Dump1090 etc already (which most of you will) you need to configure the new feeder to AVR(tcp) with the IP/localhost and port of the output (Raw is better once enabled on the other software)

    Find some time to read that thread, you'll have a few days before any premium expires as a result of no uploads.

    Leave a comment:


  • planespotter
    replied
    I forgot to mention I have downloaded and tried to run this version

    Download the latest software for Windows

    2015.10.05 - Download version 1.0.15-7

    Leave a comment:


  • planespotter
    replied
    Again I have the same problem,i've just downloaded it and its running in a loop,why have they changed something that was working for years
    thats now causing upset and time for all concerned

    Leave a comment:


  • Oblivian
    replied
    Originally posted by rafaelmorillo View Post
    I downloaded the last feeder from FR24 and after the initial configuration it start a loop and it doesn't connect.

    Enviado desde mi SM-G900H mediante Tapatalk
    It has been released for over a year now, So some of this data is no longer matching what it looks/works like but it is a good start point for getting the hang of it
    http://forum.flightradar24.com/threa...RPi-Linux-OSX)

    Leave a comment:


  • Oblivian
    replied
    Originally posted by planespotter View Post
    Could you please post the link to the "new"feed download
    kind regards
    Found here "Share your data"

    sharedata.jpg

    Leave a comment:


  • rafaelmorillo
    replied
    I downloaded the last feeder from FR24 and after the initial configuration it start a loop and it doesn't connect.

    Enviado desde mi SM-G900H mediante Tapatalk

    Leave a comment:


  • planespotter
    replied
    Could you please post the link to the "new"feed download
    kind regards

    Leave a comment:


  • Oblivian
    replied
    That feeder is probably been shut down as previously warned. The new uploaded will be required.

    Sent from my GT-I9300 using Tapatalk

    Leave a comment:


  • planespotter
    replied
    Can we therefore ask a Mod to escalate this to the powers that be as there is something wrong here as there are quite a few of us that are experiencing the exact same problem

    Leave a comment:


  • rafaelmorillo
    replied
    Yes, that's exactly the same problem.

    Leave a comment:


  • planespotter
    replied
    Hi im having the exact same issues,yesterday none and now I cannot share,has anyone got the answer yet
    regards

    Leave a comment:


  • bristol170kj
    replied
    Originally posted by piopawlu View Post
    Please share some more information about the problem, can you include some of the console output?
    The attached image shows the repeating error. I have to use task manager to close the program as it will not stop and close!
    Attached Files

    Leave a comment:


  • piopawlu
    replied
    Please share some more information about the problem, can you include some of the console output?

    Leave a comment:


  • bristol170kj
    replied
    Originally posted by rafaelmorillo View Post
    Today I got this error:
    ERROR - Could not connect.
    I don't know what happened.

    Feeding from Windows 10
    Same here. I have tried it on my laptop and desktop with the same result. It seems to be a problem at the server end?

    Leave a comment:


  • rafaelmorillo
    started a topic Error feeding data.

    Error feeding data.

    Today I got this error:
    ERROR - Could not connect.
    I don't know what happened.

    Feeding from Windows 10
Working...
X