Announcement

Collapse
No announcement yet.

Raspberry Pi FR24 Service Status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cornmeister
    replied
    I had the same issue,
    Was running the latest raspbian Jessie on my rpi,
    changed back to the older Wheezy release, which made the status look like it supposed to be.

    Leave a comment:


  • Oblivian
    replied
    you want sudo fr24feed status

    service infront just confirms the service is running in that mode.

    However the --MLAT --RAW means its being sent

    Leave a comment:


  • Oblivian
    replied
    This says it all

    [ ok ] FR24 MLAT: ok [UDP].
    [ ok ] FR24 MLAT AC seen: 5.



    /edit oh wait. That was the example copy. Heh.

    errr. standby caller

    Leave a comment:


  • wealthysoup
    started a topic Raspberry Pi FR24 Service Status

    Raspberry Pi FR24 Service Status

    Hi there,

    I've had FR24 on my PC for a while now but recently set it up on a raspberry pi to add a little more MLAT coverage in my area.

    I had Dump1090 setup on my pi manually (does not run at startup) and then proceeded to install FR24 with the following command:

    Code:
    sudo bash -c "$(wget -O - FR24/install_fr24_rpi.sh)"
    *
    *Note that I am aware this isnt the correct address - I am not allowed to post hyperlinks as a new member



    Everything worked fine and after that was finished i checked the status with the command:

    Code:
    service fr24feed status

    However, at this stage my results differ tremendously from the information given in the setup guide.
    Instead of the below output:

    Code:
    $ sudo service fr24feed status
    [ ok ] FR24 Feeder/Decoder Process: running.
    [ ok ] FR24 Stats Timestamp: 2015-07-01 07:55:45.
    [ ok ] FR24 Link: connected [UDP].
    [ ok ] FR24 Radar: T-XXXX12.
    [ ok ] FR24 Tracked AC: 2.
    [ ok ] Receiver: connected (3313 MSGS/0 SYNC).
    [ ok ] FR24 MLAT: ok [UDP].
    [ ok ] FR24 MLAT AC seen: 5.
    I am getting the following output:

    RPI_FR24_Status.PNG


    My question is - Is this expected with the most recent software version? If so then how can I confirm that I am feeding MLAT data to flight radar? I know I am feeding standard ADS-B data as my premium membership expiration date and data pages are updating as expected.


    Thanks
Working...
X