Announcement

Collapse
No announcement yet.

Am stumped, need a bit of help pls

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Am stumped, need a bit of help pls

    Hi all

    I've tried to get my little rpi up and running and even though it is running and connecting, I can't seem to get it to report anything.

    I was wondering anyone can offer some tips that I can use to see if the DVB-T is actually working correctly?

    I did make a coax collineal antenna but have checked that and it gives me a nice beep when I connect to either end of the copper and nothing between the shield and copper so I think that is ok. I've also left the end piece open as I didn't have a 75 ohm resistor but I read it's ok to do that.

    I'm running raspbian noobs v1.4.2 and have followed the post "Beta test new Flightradar24 MLAT software for Raspberry Pi" to install FR24Feed.

    The status screen on the rpi shows it's connected via UDP with my code and a connected dvbt reciever with MLAT on.

    But the aircraft tracked is 0 and uploaded is n/a.

    I've googled the heck out of it and checked the forums (have also set up the blacklist file as well as per another post here) but haven't had any luck.

    Looking forward to someone having a suggestion or two please.

    Cheers

  • #2
    Have you tried running Wheezy instead of Noobs on your Pi? I'm wondering if that is the brick wall your running against.

    Comment


    • #3
      Originally posted by Furt1veOne View Post
      Have you tried running Wheezy instead of Noobs on your Pi? I'm wondering if that is the brick wall your running against.
      Hiya

      Thanks for the thought, but I actually fired up a new SD card with flightaware on it and am having the same thing.

      I think it's pointing towards an issue with the USB dongle. I have a new one on order but it's obviously on the slow boat from china

      Thanks anyway, I'll update once I get a new USB to play with.

      Comment


      • #4
        Sam for me - using the latest Jessie build of Raspbian. I can see commercial aircraft passing directly overhead at about 2,000ft (approach circuit into LCY), but my Pi isn't picking them up. Any debug tips on how I can check if my DVB-T dongle (Win-TV Nova-T) and aerial are up to scratch?

        The service status looks OK, but the fr24feed.log doesn't look great:

        fr24feed status
        Code:
        username@hostname ~ $ service fr24feed status
        ● fr24feed.service - LSB: Flightradar24 Decoder & Feeder
           Loaded: loaded (/etc/init.d/fr24feed)
           Active: active (running) since Sun 2015-10-25 18:28:28 GMT; 21h ago
          Process: 469 ExecStart=/etc/init.d/fr24feed start (code=exited, status=0/SUCCESS)
           CGroup: /system.slice/fr24feed.service
                   └─521 /usr/bin/fr24feed -- --monitor-file=/dev/shm/fr24feed.txt --write-pid=/var/run/fr24feed.pid --quiet --log-base=/var/log/fr24feed --log-rotate=2
        fr24feed.log
        Code:
        username@hostname ~ $ tail /var/log/fr24feed.log
        2015-10-26 16:22:19 | [reader][i][0]Connected to the receiver, authenticating
        2015-10-26 16:22:19 | [reader][i][0]Authenticated, processing messages
        2015-10-26 16:22:19 | [reader][i][0]Connection terminated
        2015-10-26 16:22:19 | [main][i]Terminating child process 2334 with SIGETERM
        2015-10-26 16:22:25 | [feed][n]ping 75
        2015-10-26 16:22:25 | [reader][i][0]Connecting to Generic receiver via (exe:///usr/lib/fr24/dump1090  --raw --mlat)
        2015-10-26 16:22:25 | [reader][i][0]Connected to the receiver, authenticating
        2015-10-26 16:22:25 | [reader][i][0]Authenticated, processing messages
        2015-10-26 16:22:25 | [reader][i][0]Connection terminated
        2015-10-26 16:22:25 | [main][i]Terminating child process 2381 with SIGETERM

        Comment

        Working...
        X