Announcement

Collapse
No announcement yet.

Llin: connecting ... failed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Llin: connecting ... failed

    I just followed the thread to set up my dvb-t dongle on a raspberry pi. Everything seems to have gone fine but when I check the status I see FR24 Link: connecting ... failed!

    Not sure what could be causing this. It is a NooElec R820T2SDR&DVB-T dongle. Says NESDRMini2. Any clues? Did I miss something?

  • #2
    No one? I tried just running fr24feed and I'm seeing the following:

    0: <??, c, SN: ?? (currently selected)
    usb_open error -3
    Please fix the device permissions, e.g. by installing the udev rules file rtl-sdr.rules
    Error opening the RTLSDR device: Permission denied

    I found another thread where a user suggested...

    1.) enter lsusb - the command should give you a complete list for your USB devices, incl. your RTLSDR

    2.) Note that line which is related to your stick (e.g. Bus 003 Device 018: ID 0bda:2832 Realtek Semiconductor Corp. RTL2832U DVB-T)

    3.) open rtl-sdr.rules file with sudo nano /etc/udev/rules.d/rtl-sdr.rules

    4.) Add the line (e.g.)
    Code:
    SUBSYSTEMS=="usb", ATTRS{idVendor}=="0bda", ATTRS{idProduct}=="2832", MODE:="0666" -
    5.) save the file and restart udev with sudo service udev restart

    6.) restart the Pi

    I tried the above and still get the same permission denied error. Any clue?

    Comment


    • #3
      For anyone else having this problem I did finally get it figured out. Creating the rtl-sdr.rules file in the post above DID fix the problem. Not sure why myself and only one other person have seen this issue. My problem was a typo in the rtl-sdr.rules file I created. Once the typo was fixed, it worked.

      Comment


      • #4
        Be sure to follow the the directions in the Beta test RPi MLAT thread http://forum.flightradar24.com/threa...r-Raspberry-Pi

        New and better setup routine.

        Comment

        Working...
        X