No announcement yet.

Feed not working after Win 10 upgrade and loading of latest fr24feed application

  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by mariomc112 View Post
    The solution: include this line on fr24feed.ini. Between Raw and logmode lines

    procargs="--device-index 1 --net --net-http-port 8080"

    I had the same problem and this solved it
    Originally posted by mariomc112 View Post
    That solution refers to the problem of the update of win10 that prevents fr24feed from working and does not recognize the usb
    Good idea to add Parameter --device index 1 in file fer24feed.ini. Easy method. Thanks.

    The dump1090 by default connects to device with index 0. In ALL versions of Windows and RPi, DVB-T dongle is allotted device index 0 by default, and dump1090 connect to it without any problem.

    Win10 creates a garbage USB with device index 0, and real DVB-T gets device index 1. By default, dump1090 tries to connect to device with index 0, which is a garbage, and fails to connect to it. Adding Parameter --device index 1 in "procargs" changes default behavior of dump1090 and it now connects to device index 1 which is real DVB-T.

    An alternative to editing file fr24feed.ini is to add this argument in settings page using a browser.
    (1) Type localhost:8754/settings.html in browser's address bar and press Enter key. The settings page will open.
    (2) In settings page in field "Process arguments", add argument --net --device index 1
    (3) Click "Save" and then "Restart" buttons. Both buttons are at bottom-right corner of settings page.

    FR24 Settings via Browser - Win10.png

    Please note that on settings page in browser, clicking "Save" button saves the new settings in file fr24feed.ini.
    If you now open this file in Notepad, you will see the line procargs ="--net --device index 1" added there.

    FR24 Settings via fr24feed.ini file - Win10.png
    Last edited by abcd567; 2018-01-15, 19:14.


    • #32
      I have a problem like this :

      Output from mr-dump1090 is

      Found 1 device(s):
      0: Realtek, RTL2838UHIDIR, SN: 00000001 (currently selected)
      Found Rafael Micro R820T tuner
      Max available gain is: 49.60
      Setting gain to: 49.60
      Exact sample rate is: 2000000.052982 Hz
      Gain reported by device: 49.60

      Then in one 1 out of 25 it shows traffic
      - it is the same result with 2 different dongles
      - where do I look for at solution



      • #33
        Hello all,

        I had this same issue and I found a solution that worked for me.

        Edit the fr24feed.ini file to include the additional arguments for mr-dump.exe:



        path="mr-dump1090.exe --device-index 1"