Announcement

Collapse
No announcement yet.

How do I set up RTL1090 and FR24 feed software?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I set up RTL1090 and FR24 feed software?

    Hi,

    I have a USB Dongle and using RTL1090 (beta 103?) where I can see aircraft in the list and table. I've downloaded the latest FR24 feed software and answered all questions in the command window that appears. After restarting that software I see lots of lines with info, some of them say:

    connecting
    connected
    switching to UDP
    working
    ping 1
    ping 2 and so on every given periode

    I've tried, via RTL1090 config, both with and without /30003 - Basestation type TCP port. In FR24 I see that my receiver have transmitted data (however no aircraft info) and it is still listed as Offline.

    Any ideas?

  • #2
    Close RTL1090 before running the feed software. There is a built in measure to access the hardware directly.

    Or you need to set feed up as receiver type AVR (TCP) and connect to localhost on 31001 if you must run RTL1090.
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

    Comment


    • #3
      Originally posted by Hoggorm View Post
      Hi,

      I have a USB Dongle and using RTL1090 (beta 103?) where I can see aircraft in the list and table. I've downloaded the latest FR24 feed software and answered all questions in the command window that appears. After restarting that software I see lots of lines with info, some of them say:

      connecting
      connected
      switching to UDP
      working
      ping 1
      ping 2 and so on every given periode

      I've tried, via RTL1090 config, both with and without /30003 - Basestation type TCP port. In FR24 I see that my receiver have transmitted data (however no aircraft info) and it is still listed as Offline.

      Any ideas?
      Sorry to say i have the same problem .I have tried everything reloaded software 2 3 times RTL1090 is working great .At this time rtl1090 is seeing 10 aircraft .Flight Rader 24 says No Feeds .Account not active. I have a sharing key and rader code not sure what to next is it someting i have put correctly into fr feed software!!!! drive you mad.

      Comment


      • #4
        Originally posted by Oblivian View Post
        Close RTL1090 before running the feed software. There is a built in measure to access the hardware directly.

        Or you need to set feed up as receiver type AVR (TCP) and connect to localhost on 31001 if you must run RTL1090.
        I must not run RTL1090. The setup is just to feed to FR24, so shortcuts are better. I tried to shut down RTL1090, and FR24 feeder. Then I started the FR24 feeder only. No joy...

        The same info appears. The ping messages goes upwards all the time. I had it running during the night and then it was at over Ping 1200...

        I am unable to get back to the FR24 settings. Can I have answered something wrong there? What should the settings be?

        Comment


        • #5
          Hi,


          I am having the same issue.

          Windows 7, RTL1090 works just fine.

          Not able to make the feed run with AVR, neither without.
          Also, the instructions are confusing

          For RTL1090 need to install WinUSB driver, the when I reach to the instructions for fr24feed asks for liUSBk driver.

          Also, in the instruction you recommend to setup on RTL1090 to TCP 30002, but in feed settings on localhost on 31001?!?!?!

          Comment


          • #6
            also, what theat ping 1,2,3 means, is ping in the 1090 or ping in the feed.fr24?

            Comment


            • #7
              Originally posted by RazvanLBS View Post
              Hi,


              I am having the same issue.

              Windows 7, RTL1090 works just fine.

              Not able to make the feed run with AVR, neither without.
              Also, the instructions are confusing

              For RTL1090 need to install WinUSB driver, the when I reach to the instructions for fr24feed asks for liUSBk driver.

              Also, in the instruction you recommend to setup on RTL1090 to TCP 30002, but in feed settings on localhost on 31001?!?!?!
              WinUSB is needed for windows to know what the device is for windows applications. FR24feed is built on a different platform. It loads the .dll drivers and talks to the hardware directly assuming it is setup (hence the issue if you run both RTL1090/Dump1090 AND the feed software at same time)

              Which instructions are confusing? There is no mention of RTL in the instructions. I have only run it on my local machine to test it works if configured correctly.

              I refer to RTL and port 31001 as if you run both, that is the port used by RTL to re-send the raw format to the feed software when it is setup as AVR(TCP) mode - but options in the feeder also need to be RAW and BS output OFF to stop conflict.

              Please refer to following:
              http://forum.flightradar24.com/threa...ll=1#post68858
              http://forum.flightradar24.com/threa...ll=1#post67628

              Has worked for others.
              Posts not to be taken as official support representation - Just a helpful uploader who tinkers

              Comment


              • #8
                Hi,

                Make-it worked

                RTL1090 settings: checked /avr and /30003 (I've missed /avr or was not mentioned in documentation, after checked now works)
                FR24feed settings: avr-tcp, localhost:31001 and --net on arguments

                Hope this will help others

                Comment


                • #9
                  Hello.
                  I had the same problem.
                  1: rtl1090 + fr24feed soft old ver.1,2,3,2 - online, but do not transmit planes.
                  2: rtl1090 + sbsplotter -ok
                  3: only the fr24feed new start - ok, no rtl1090

                  By73 sq3bmj

                  Comment

                  Working...
                  X