Announcement

Collapse
No announcement yet.

Connection problems with dump1090

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connection problems with dump1090

    Hi

    I have installed fr24feed under Windows 7, LAN connection to the router.

    2015-08-14 16:23:38 | [main][i]FR24 Feeder/Decoder [0x02107000]
    2015-08-14 16:23:38 | [main][i]Version: 1.0.11-6/generic
    2015-08-14 16:23:38 | [main][i]Built on Jan 29 2015 15:59:23 (r:284/Windows/i386)
    2015-08-14 16:23:38 | [main][i]Copyright 2008-2015 (c) Piotr Pawluczuk
    2015-08-14 16:23:38 | [main][i]Flightradar24 AB(http: // flightradar24.com)
    2015-08-14 16:23:38 | [main][i]Reader 0 started
    2015-08-14 16:23:38 | [time][i]Synchronizing time via NTP
    2015-08-14 16:23:38 | [reader][i][0]Initializing reader
    2015-08-14 16:23:38 | [reader][i][0]Connecting to Generic receiver via (exe://dump1090.exe --net --net-beast --fix --aggressive --raw)
    2015-08-14 16:23:38 | [httpd][i]Server started, listening on 0.0.0.0:8754
    2015-08-14 16:23:38 | [master][i]Starting processing thread
    2015-08-14 16:23:38 | [reader][i][0]Connected to the receiver, authenticating
    2015-08-14 16:23:38 | [reader][i][0]Authenticated, processing messages
    2015-08-14 16:23:41 | [time][i]Time synchronized correctly, offset +3.0358 seconds
    2015-08-14 16:23:41 | [main][i]Feed Network client started
    2015-08-14 16:23:41 | [feed][i]Downloading configuration
    2015-08-14 16:23:41 | [feed][c]GND: YES
    2015-08-14 16:23:41 | [feed][c]NonADSB: YES
    2015-08-14 16:23:41 | [feed][c]Timestamps: optional
    2015-08-14 16:23:41 | [feed][c]Max range AIR: 350.0nm
    2015-08-14 16:23:41 | [feed][c]Max range GND: 100.0nm
    2015-08-14 16:23:41 | [feed][i]defined 1 server
    2015-08-14 16:23:41 | [stats][i]Stats thread started
    2015-08-14 16:23:41 | [feed][n]connecting
    2015-08-14 16:23:41 | [feed][n]connected
    2015-08-14 16:23:41 | [feed][n]switching to UDP
    2015-08-14 16:23:42 | [feed][n]working
    2015-08-14 16:23:46 | [feed][i]sent 1 AC in 1 packet
    2015-08-14 16:24:05 | [feed][i]sent 1 AC in 1 packet
    2015-08-14 16:24:11 | [feed][i]sent 1 AC in 1 packet

    After that about 6 minutes the AC upload works - but then I see only "pings" - seems to be a sort of disconnect - but I can't find the reason.

    2015-08-14 16:29:41 | [feed][i]sent 4 AC in 1 packet
    2015-08-14 16:29:41 | [feed][n]syncing stream
    2015-08-14 16:29:46 | [feed][i]sent 4 AC in 1 packet
    2015-08-14 16:30:16 | [feed][n]ping 1
    2015-08-14 16:30:46 | [feed][n]ping 2
    2015-08-14 16:31:16 | [feed][n]ping 3
    2015-08-14 16:31:47 | [feed][n]ping 4
    2015-08-14 16:32:17 | [feed][n]ping 5

    Any help?

    Thanks.
    Best regards,
    Rod

  • #2
    After some tests I see that dump1090.exe (mr-dump1090.exe as well) runs without any problems in standalone mode - also a very long time. So there must be a problem with fr24feed.exe itself - it seems to be a sort of "loosing contact with the upload server". But the icon in the task bar gives still "green".

    Any idea?
    Best regards,
    Rod

    Comment

    Working...
    X