Announcement

Collapse
No announcement yet.

Problems with receiver

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with receiver

    Hi
    I have a SDR setup with a homebuild 1090 mhz collinear antenna. I used to get a range of about 50km. moved the antenna to the highest point i could find, now getting 20km . my quadrifilar helix for 137 mhz works better. Is there settings that might be wrong on my side. running dump1090. i tend to switch it off and restart it quite often. should i leave it on for a while, would that help. fr24 feed is only pinging the whole time, never uploads A/c
    is there a way to test the antenna to ensure its working?
    FAKM 3

  • #2
    I have several RTL dongles and each requires different setup. I have a minidongle and it will run at the max rf gain - gain 49 . I have another larger rtl dongle aand it requires me to specify gain 43. If I dont specify a lower than 49 gain it wont receive anything

    ./dump1090 --interactive --gain 43
    Try different gain settings to find the best one

    Mike

    Comment


    • #3
      Thanks, playing around with some settings. we only have a few planes a day so will take some time. does it start tracking immediately when I run dump or does it take some time? this way I could compare to fr24
      FAKM 3

      Comment


      • #4
        Reinstalled the software, moved antenna away from other antennas. Dump1090 pick up aircraft from about 80km away but does not report lat/long. I would guess that’s why FR24 feed only pings. I am never picking up 2 planes at a time due to the range of my receiver. When that antenna was lower it gave me range of 140km (happened once) moved it then and no it’s useless. It’s very difficult to set up as there are so many variables and the air traffic is so low. I need to somehow test my system to ensure that its setup correctly and then play around with antenna placement. Any ideas are welcome.
        FAKM 3

        Comment


        • #5
          Does anybody know about command --enable-agc? is it possible use simultaneously with --gain without saturating the signal care and accuracy?
          Feeder: T-SCTI7

          Comment


          • #6
            Hi
            Let me fix my setup and I will come back to you on that one. I found that my feeder cable was too long, added a lna and problem was solved. Not being satisfied at that point I blew up the lna, so need a new one. Will also change my feeder cable from rg59 to rg6 and get a new lna.
            Using --gain -10 (minus 10) enables auto gain. I know of the –enable-agc but not sure if its different to –gain -10. Will come back to you over the weekend.
            FAKM 3

            Comment


            • #7
              Ok Changed feeder cable to RG6, still about 15-20m long. Setup working with 360km range. Feeding data to FR24 and running virtual radar at the same time. –enable-agc did nothing for so removed it and used –gain -10 for auto gain. Used a spectrum analyser to find the signal. And set – freq to that freq. Working great.
              My arguments looks as follows: --freq 1089937500 --gain -10 --aggressive --mlat --net-ro-port 30003 --modeac
              FAKM 3

              Comment


              • #8
                Originally posted by Wapper View Post
                Ok Changed feeder cable to RG6, still about 15-20m long. Setup working with 360km range. Feeding data to FR24 and running virtual radar at the same time. –enable-agc did nothing for so removed it and used –gain -10 for auto gain. Used a spectrum analyser to find the signal. And set – freq to that freq. Working great.
                My arguments looks as follows: --freq 1089937500 --gain -10 --aggressive --mlat --net-ro-port 30003 --modeac
                How do you get freq information? ... did you do test with rpi or windows? ... is there any tutorial?
                Feeder: T-SCTI7

                Comment


                • #9
                  Originally posted by vicbeo View Post
                  How do you get freq information? ... did you do test with rpi or windows? ... is there any tutorial?
                  There are fine tune tutorials on SDR radio sites using the likes of SDRSharp
                  https://coderwall.com/p/roldfw/getti...-with-rtl2832u

                  Sometimes the internal components can cause a bit of frequency drift. So 1090000 may be better at 10894532 or similar.
                  Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                  Comment


                  • #10
                    Used SDRSharp in windows with device connected straight to the computer. Tuning to 1090 Mhz with working antenna you will clearly see the signal as horizontal white lines in the waterfall display. Tuned to the centre of it and added the --freq argument to dump1090
                    FAKM 3

                    Comment


                    • #11
                      Wapper, are you the new T-FAKM3 feeder around the corner ? Daar in Groot Gat Stad?

                      Comment


                      • #12
                        Dis is ek daai ja
                        FAKM 3

                        Comment


                        • #13
                          Originally posted by Wapper View Post
                          Used SDRSharp in windows with device connected straight to the computer. Tuning to 1090 Mhz with working antenna you will clearly see the signal as horizontal white lines in the waterfall display. Tuned to the centre of it and added the --freq argument to dump1090
                          perfect! thanks
                          Feeder: T-SCTI7

                          Comment

                          Working...
                          X