Announcement

Collapse
No announcement yet.

FAQ: Flightradar MLAT Receiver Activation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FAQ: Flightradar MLAT Receiver Activation

    Q: What happens when I receive my new receiver?

    A: When a new feeder connects a receiver it automatically shows up in the FR24 system as "new device".
    We can manually check if GPS/timing is working. And also decide if MLAT should be activated and which MLAT server should be used.

    We manually need staff online to press the "activate" button - the F-code is assigned and receiver restarts with the new configuration. After a reboot (2-5 minutes) it starts feeding FR24 and a temporarily code is shown until all servers have been updated with the permanent F-code.

    After the activation the system is also sends out an email to the host with information about how to use the receiver.
    Last edited by Oblivian; 2014-01-06, 08:31.

  • #2
    Two questions.
    How to check status of reciver/feeder from remote location? ie can I see remotely if my device is working at home?
    How to check if my reciver is marked MLAT?

    Thanks

    Comment


    • #3
      1.you can login here and click on More Info at the end of "Radar: F-LDZAX Status: Online Last upload (~5min): ................." line
      2. Type IP adress of your box in browser then click on display log inside log file you will see [mlat][i]MLAT configuration received, service ENABLED and more MLAT info


      Pozdrav
      Last edited by Amper; 2014-03-16, 20:24.
      For official support use Contact Form

      Comment


      • #4
        Can i feed MLAT data to FR24 Using Radarcape?

        Comment


        • #5
          Originally posted by Tiger670 View Post
          Can i feed MLAT data to FR24 Using Radarcape?
          Yes if you configure the option in Radarcape.
          Mike


          www.radarspotting.com

          Radarspotting since 2005

          Comment


          • #6
            Im new, I read as the MLAT is activated, I checked the log file, nothing appears about MLAT, as I know if active?
            F-SVPR1
            @josecmorales

            Comment


            • #7
              Originally posted by josecmorales View Post
              Im new, I read as the MLAT is activated, I checked the log file, nothing appears about MLAT, as I know if active?
              Make sure you click "display log" from the front page, should look something like this after it boots:

              2015-03-21 19:06:52 | [mlat][i]MLAT configuration received, service ENABLED
              2015-03-21 19:06:52 | [mlat][i]MLAT bandwidth reduction active, level 1
              2015-03-21 19:06:52 | [mlat][i]Waiting for GPS fix and time
              2015-03-21 19:06:52 | [mlat][i]Configuring UDP connection udp://mlat-2.fr24.com:19788
              2015-03-21 19:06:53 | [mlat][i]Timebase is GPS
              2015-03-21 19:06:53 | [mlat][i]Registering MLAT station
              2015-03-21 19:06:53 | [mlat][i]Registering MLAT station: SUCCESS
              2015-03-21 19:06:53 | [feed][n]connected
              2015-03-21 19:06:53 | [feed][n]switching to UDP
              2015-03-21 19:06:53 | [feed][n]working
              2015-03-21 19:06:53 | [feed][i]sent 37 AC in 1 packet
              2015-03-21 19:06:54 | [mlat][i]Pinging the server
              2015-03-21 19:06:54 | [mlat][i]Stats 0/0
              2015-03-21 19:06:56 | [feed][i]sent 78 AC in 2 packets
              2015-03-21 19:06:59 | [feed][i]sent 75 AC in 2 packets
              2015-03-21 19:07:02 | [feed][i]sent 76 AC in 2 packets
              2015-03-21 19:07:05 | [feed][i]sent 71 AC in 2 packets
              2015-03-21 19:07:08 | [feed][i]sent 77 AC in 2 packets
              2015-03-21 19:07:11 | [feed][i]sent 79 AC in 2 packets
              F-KDAG1

              Comment


              • #8
                Originally posted by josecmorales View Post
                Im new, I read as the MLAT is activated, I checked the log file, nothing appears about MLAT, as I know if active?
                Yep same problem here.

                I have it enabled but it says.

                mlat-mode="UDP"
                mlat-ok="NO"
                mlat-started="YES"
                mlat_problem="udp-firewall"

                Please can someone help as I'm a total knoob and only set it up an hour ago.

                Comment


                • #9
                  Did you open up the required ports in your firewall as per page 8 of the instruction manual?
                  According to your log (mlat_problem="udp-firewall") the problem is with the firewall.

                  Comment


                  • #10
                    Originally posted by djmarko413 View Post
                    Did you open up the required ports in your firewall as per page 8 of the instruction manual?
                    According to your log (mlat_problem="udp-firewall") the problem is with the firewall.
                    Firewall adjustments are only needed for strict systems. The data is outgoing so initiates the port opens. Else you leave a fat incoming always open hole

                    There is a problem with one of the servers. See other threads

                    Sent from my XT1092 using Tapatalk
                    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                    Comment


                    • #11
                      I just updated to the latest and MLAT: Not running

                      Details:
                      Linux/generic/armv7l/1.0.18-5

                      Status:
                      FR24 Feeder/Decoder Process: running.
                      [ ok ] FR24 Stats Timestamp: 2016-05-25 03:02:36.
                      [ ok ] FR24 Link: connected [UDP].
                      [ ok ] FR24 Radar: ***redacted***.
                      [ ok ] FR24 Tracked AC: 3.
                      [ ok ] Receiver: connected (80 MSGS/0 SYNC).
                      [FAIL] FR24 MLAT: not running ... failed!

                      Is there something I need to do (email?) staff to get them to manually enable it as I see in the above?
                      Or "just wait longer"?

                      Thanks,

                      Comment


                      • #12
                        Originally posted by GGITech View Post
                        I just updated to the latest and MLAT: Not running

                        Details:
                        Linux/generic/armv7l/1.0.18-5

                        Status:
                        FR24 Feeder/Decoder Process: running.
                        [ ok ] FR24 Stats Timestamp: 2016-05-25 03:02:36.
                        [ ok ] FR24 Link: connected [UDP].
                        [ ok ] FR24 Radar: ***redacted***.
                        [ ok ] FR24 Tracked AC: 3.
                        [ ok ] Receiver: connected (80 MSGS/0 SYNC).
                        [FAIL] FR24 MLAT: not running ... failed!

                        Is there something I need to do (email?) staff to get them to manually enable it as I see in the above?
                        Or "just wait longer"?

                        Thanks,
                        Nope, should just.. work. Unless its an oddball receiver that they no longer support now. As long as its a DVB it should be fine. Check the webpage config still has it enabled and that its starting with --MLAT --NET
                        Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                        Comment


                        • #13
                          Figured it out....missed the "you have to sign up again even if you signed up before"
                          [ ok ] FR24 Feeder/Decoder Process: running.
                          [ ok ] FR24 Stats Timestamp:.
                          [ ok ] FR24 Link: connected [UDP].
                          [ ok ] FR24 Radar: ***removed***
                          [ ok ] FR24 Tracked AC:.
                          [ ok ] Receiver: connected ( MSGS/ SYNC).
                          [ ok ] FR24 MLAT: ok [UDP].
                          [ ok ] FR24 MLAT AC seen: 0.

                          Also Just an FYI for anyone else, after installing the latest, re-doing the signup, it asks "you have dump installed, you want to just auto config what is needed" paraphrased that.
                          I said yes. But, it still did not connect to my USB Stick.
                          Went to the webpage config, and the "Receiver" was set to "AVR TCP" and NOT "DVBT Stick (default)"
                          I changed that, restarted the service and all is operational.
                          Last edited by GGITech; 2016-05-30, 03:53.

                          Comment


                          • #14
                            Originally posted by GGITech View Post
                            Figured it out....missed the "you have to sign up again even if you signed up before"
                            [ ok ] FR24 Feeder/Decoder Process: running.
                            [ ok ] FR24 Stats Timestamp:.
                            [ ok ] FR24 Link: connected [UDP].
                            [ ok ] FR24 Radar: ***removed***
                            [ ok ] FR24 Tracked AC:.
                            [ ok ] Receiver: connected ( MSGS/ SYNC).
                            [ ok ] FR24 MLAT: ok [UDP].
                            [ ok ] FR24 MLAT AC seen: 0.

                            Also Just an FYI for anyone else, after installing the latest, re-doing the signup, it asks "you have dump installed, you want to just auto config what is needed" paraphrased that.
                            I said yes. But, it still did not connect to my USB Stick.
                            Went to the webpage config, and the "Receiver" was set to "AVR TCP" and NOT "DVBT Stick (default)"
                            I changed that, restarted the service and all is operational.
                            That because it depends on what is running. If dump1090 is running (not just present) it will have exclusive rights to the USB stick. Choosing USB would then conflict when launching FR24feed. The detection is there to prevent that. AVRTCP is for when dump1090 is running, configured properly and connected to DVB stick. USB allows FR24feed to start and connect to it directly instead.
                            Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                            Comment


                            • #15
                              Just noticed MLAT not running again.
                              Way to diagnose outside of signup again?
                              Signup again, then I loose my receiver unique number, and thus all my previous history for updates...
                              Which sucks. Big.

                              Comment

                              Working...
                              X