Announcement

Collapse
No announcement yet.

Raspberry Pi type B + DVB-T Dongle to feed FR24

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No worries, I recommend the Banana Pi
    Regards,
    T-EDDE7

    Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
    Banana Pi | Mystique SDR R820T2 | stock Antenna

    Comment


    • For the simple reason that they are cheap and well supported, buy something obscure or esoteric if you wish, but you may find you are on your own when it comes to things like driver support.
      The RPi has strong community support and help is easier to find if you have any problems.
      Ben.
      FR24 F-EGLF1, Blitzortung station 878, OGN Aldersht2, PilotAware PWAldersht, PlanePlotter M7.

      Comment


      • Hi, OK guys, I have tryed for 2 Days now and a canf get it to install fr24feed 1.0.9-3armhf.deb on my RPi? first i installed NOOBS log in pi, password, wget http://feed.flightradar24.com/raspbe....9-3_armhf.deb but nothing happens!! can someone send me a step by step instrucktion??

        Manny Thanks
        /Istvan

        Comment


        • The manual incl. a step-by-step instruction is here http://feed.flightradar24.com/fr24feed-manual.pdf
          Regards,
          T-EDDE7

          Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
          Banana Pi | Mystique SDR R820T2 | stock Antenna

          Comment


          • Thanks i have tryed to follow this for tow Days!! but i will start from scratch and follow this guide.
            /Istvan

            Comment


            • Istvan,

              then please post a Screenshot or error log when a step failes
              Regards,
              T-EDDE7

              Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
              Banana Pi | Mystique SDR R820T2 | stock Antenna

              Comment


              • Hi, thanks. Im gettins this far, see attached photo, I have tryed several time but cant install /fr24feed_1.0.9-3_armhf.deb and run it??
                RPi.jpg

                Comment


                • That shot looks good. You already finished the download successful. Now you have to install it with
                  Code:
                  sudo dpkg -i fr24feed_1.0.9-3_armhf.deb
                  Regards,
                  T-EDDE7

                  Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
                  Banana Pi | Mystique SDR R820T2 | stock Antenna

                  Comment


                  • hi, Im finally procceding :-) but i stopped in step 4.3a "Please enter your recivers IP address/hostname" Wher do i find this in RPi??

                    Comment


                    • Leave that blank if your USB Stick is directly connected to the Pi
                      Regards,
                      T-EDDE7

                      Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
                      Banana Pi | Mystique SDR R820T2 | stock Antenna

                      Comment


                      • I cant, it says value 1 is incorrect, please enter a correct hostnam that resolves to a valid IP!

                        Comment


                        • Remove the 1 then, it must be completely blank.Otherwise try localhost. What f
                          did you choose on answer1?
                          Regards,
                          T-EDDE7

                          Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
                          Banana Pi | Mystique SDR R820T2 | stock Antenna

                          Comment


                          • I managed to come this far, and got stucked again, here is a screendump...RPi_2.jpg

                            Comment


                            • Thats ok (more or less*hehe)

                              Open the FR24 Webinterface (YourPiIP:8754) and check the Settings there. Please refer to this shot

                              Originally posted by equi View Post
                              Good morning seh2000,

                              here is the promised Screenshot[ATTACH=CONFIG]5318[/ATTACH]
                              Regards,
                              T-EDDE7

                              Debian 8 Server | jetvision ADS-B USB Dongle | ADS-B Collinear Antenna
                              Banana Pi | Mystique SDR R820T2 | stock Antenna

                              Comment


                              • Hi Istvan, I get the same error message. Try stopping and restarting the feed again then wait a couple of minutes before doing the status.

                                sudo service fr24feed stop
                                sudo service fr24feed start

                                If that doesn't work, I found I had to take some of the entries in fr24feed.ini out. Use nano fr24feed.ini to edit out the entries. I can get it to work with just the entries for receiver and key. I'm using the latest beta software and thought it was an issue with that but you are getting the same with production software. Strange.
                                Last edited by trigger; 2015-01-07, 17:21. Reason: added sudo to commands
                                T-EGUB1

                                Comment

                                Working...
                                X