Announcement

Collapse
No announcement yet.

Data not feeded since 1 month ago.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Data not feeded since 1 month ago.

    Hi:

    In 3rd quarter of 2019, I built a Raspberry Pi feeder for FR24 network, with a ADS-B USB Stick and a Indoor Antenna. But the last upload occurs in 2020-11-28 23:44:23, and the aircrafts still passing over my house (The SKBO Airport is located only 4.5 Km in straight line from my house).

    I try to solve this issue, reinstalling the feeder software (APT: Purge ---> Install), and configure with the command
    Code:
    sudo bash -c "$(wget -O - https://repo-feed.flightradar24.com/install_fr24_rpi.sh)"
    , and this won't solve my problem.

    My feeder setup:

    - Pi Device: Raspberry Pi 3B+
    - ADS-B Device: NooElec NESDR Mini, SDR R820T & DVB-T with indoor antenna.
    - Radar Code: T-SKBO37
    - Sharing Key: d7749f90783a5e44

    I attach some a feeder status screenshot, and a fr24feed log file.

    In advance I thank any support about this issue.
    Attached Files

  • #2
    (1) what is the output of following command?
    Code:
    fr24feed-status
    (2) Give all the 4 commands listed below. What is the output of last command below?

    Code:
    sudo apt-get install rtl-sdr
    
    sudo systemctl stop fr24feed  
    
    sudo systemctl stop dump1090-mutability dump1090-fa  
    
    rtl_test -t
    Last edited by abcd567; 2020-12-28, 00:46.

    Comment


    • #3
      Hi @abcd567:

      On fr24feed-status...
      [ ok ] FR24 Feeder/Decoder Process: running.
      [ ok ] FR24 Stats Timestamp: 2020-12-28 01:00:35.
      [ ok ] FR24 Link: connected [UDP].
      [ ok ] FR24 Radar: T-SKBO37.
      [ ok ] FR24 Tracked AC: 0.
      [FAIL] Receiver: down ... failed!
      [FAIL] FR24 MLAT: not running ... failed!

      ...On rtl_test -t...

      No supported devices found

      ...That's very strange, because in web feeder status (http://x.x.x.x:8754) the ADS-B USB dongle appears as dvbt, Connected.

      One hour ago, I try burn in SD the last Pi24 official image, and setup my feeder from scratch, and the issue isn't solved.

      Comment


      • #4
        Unplug, then replug the dongle. If you are using a usb cable to connect the dongle to Pi, try plugging dongle directly into Pi, or use another usb cable.

        After above, run the rtl_test -t test again and post results.

        Comment


        • #5
          I plug the dongle direcly. Is the only USB device connected into Pi.

          Comment


          • #6
            Originally posted by camibohp View Post
            I plug the dongle direcly. Is the only USB device connected into Pi.
            Did you un-plug, then re-plug the dongle, and tested again (fr24feed-status and rtl_test -t) ?

            Make sure the dongle is inserted fully and firmly.
            There are 4 usb port in a Pi. Try other three one by one.

            If it still does not show the device, reboot PI and test again.
            Last edited by abcd567; 2020-12-28, 08:51.

            Comment


            • #7
              Originally posted by abcd567 View Post

              Did you un-plug, then re-plug the dongle, and tested again (fr24feed-status and rtl_test -t) ?

              Make sure the dongle is inserted fully and firmly.
              There are 4 usb port in a Pi. Try other three one by one.

              If it still does not show the device, reboot PI and test again.
              I unplug and replug, but nothing. Also reboot the Pi, and nothing.

              I plugged the dongle in my Ubuntu 20.04 LTS laptop and neither has detected. Later I booted with Hiren's Boot PE (Win10), and neither.

              I can conclude that the dongle is dead. Because a electronic damage.

              Comment

              Working...
              X