Announcement

Collapse
No announcement yet.

Could not connect feed since one hour

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oblivian
    replied
    Originally posted by EDDK3 View Post
    I had this problem yesterday with two radars based on RPi.
    Please note that not every feeder also has a Twitter account. I looked in vain for information here in the forum ...
    You don't need one. I don't have one. I googled.

    It's a web-page with people posting information. Just like here, where members post messages.

    Non members can still read them.


    The fact is, the admins DON'T USE THE FORUMS.

    Other than to tell us off for spamming in the database thread

    So I made a stickied thread after realising they hadn't told anyone else to stop all the new posts that were coming in. And removed it after the issue was resolved.

    Basic rule. If you want to know there is an outtage. Or details about new updates etc. Or anything official. Email the heck out of them or check their social media or blogs. They care for those more than this.

    Leave a comment:


  • EDDK3
    replied
    I had this problem yesterday with two radars based on RPi.
    Please note that not every feeder also has a Twitter account. I looked in vain for information here in the forum ...

    Leave a comment:


  • markr468
    replied
    CenturyLink (Level 3 Communications) had a widespread IP issue that affected multiple sites. Should be fixed.

    Annotation 2020-08-30 114619.jpg

    Leave a comment:


  • tomschl
    replied
    Thanks for the info - i'll add FR24 on Twitter.

    Leave a comment:


  • Oblivian
    replied
    Please for instances like this check their twitter and recent posts
    https://twitter.com/flightradar24/st...42865259810817

    Cloudflare is down

    https://forum.flightradar24.com/foru...194#post192194

    Leave a comment:


  • tomschl
    started a topic Could not connect feed since one hour

    Could not connect feed since one hour

    Hi all,
    my Raspberry FR24 cannot connect to the feed since 2020-08-30 13:43.
    Connection was lost and cannot be established again.
    Reboot did not help.

    Code:
    2020-08-30 15:11:20 | info | Network thread connecting to 185.218.24.22:8099 for feed EDKA###
    2020-08-30 15:11:20 | [feed][n]connecting
    2020-08-30 15:12:12 | [feed][i]Feed disconnected
    2020-08-30 15:12:12 | [feed][e]Could not connect feed!
    2020-08-30 15:12:12 | [feed][n]Error: Could not connect feed! (result -1, fd -1)
    2020-08-30 15:12:12 | info | [feed][n]waiting 22 seconds
    2020-08-30 15:12:26 | info | [stats]sent 16 bytes
    2020-08-30 15:12:34 | [feed][n]EDKA###@185.218.24.23:8099/UDP
    2020-08-30 15:12:34 | info | Network thread connecting to 185.218.24.23:8099 for feed EDKA###
    2020-08-30 15:12:34 | [feed][n]connecting
    seems that the 185.218.24.22 is not reacheable.

    my config was running since April without problems.

    any hints?

    TIA
    Thomas
Working...
X